Why won't my custom boot animation work?

Discussion in 'Droid X2 Tech Support' started by Superman808, Mar 18, 2012.

  1. Superman808
    Offline

    Superman808 New Member

    Joined:
    Mar 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys I'm new here and have been working on a boot animation for my Droid X2. I have everything done, Replaced the original bootanimation.zip but when I reboot my phone all I get is a black screen where the animation suppose to be. Any help will be greatly appreciated. Attached is the custom boot animation I've been working on. View attachment 48386
  2. Superman808
    Offline

    Superman808 New Member

    Joined:
    Mar 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Bump, Anyone know whats the problem?
  3. Elite49
    Offline

    Elite49 New Member

    Joined:
    May 26, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mass
    Just found this topic through Google, forgot all about this site. I tried doing one myself but it also results in a black screen. Most of the time they dont.
  4. thaDroidz
    Offline

    thaDroidz New Member

    Joined:
    Aug 31, 2010
    Messages:
    2,062
    Likes Received:
    42
    Trophy Points:
    0
    Location:
    neptune
    What program are you using to open the. Zip?

    If i remember winzip must be used, make sure compression is turned off when saving.



    ----posted maxx'ed out----
Search tags for this page
blank bootanimation galaxy y
,

boot animation black screen

,
boot animation show black screen
,
boot animation won't show android
,
boot animation won't work
,
bootanimation black screen galaxy y
,
custom android boot animation shows only black screen
,
galaxy s3 boot animation black screen
,
i keep getting a black screen after i use a custom boot anim
,
my custom boot animation appears black
,
s4 custom animation just black screen
,
screen turns black in boot animation in galaxy y