Problems with sound and Custom Boot Animation

Discussion in 'Thunderbolt Hacks' started by WorldOfJohnboy, Apr 14, 2011.

  1. WorldOfJohnboy
    Offline

    WorldOfJohnboy Member

    Joined:
    Jul 12, 2010
    Messages:
    812
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have Lightning ROM 3.1 installed and am using the custom boot animation included with that. There is no sound that plays with the animation even though the FinalThunder.mp3 is the original file that comes with the stock phone.

    I created my own MP3 boot sound and tried using it with the Lightning Boot Animation and get no sound. I decided to go back to the drawing board, take the boot animation picture files, make my own desc.txt and Zip up the file myself, but when I do that, I get no animation and no sound. I used notepad to create the desc.txt file, and I used WinRar to Zip the files uncompressed (Store). I made the permissions on the files the same as the previous files.

    Attached are the files I worked with (I had to zip them together for attaching on this thread)... the original Lightning ROM Boot Animation file and my custom MP3 file. Both files are located in /system/customize/resource.

    If anyone can figure out how to fix these and get everything working, I would be eternally endebted to you! (Of course, letting me and the ROM dev know what was wrong would be great as well.)
     
  2. kazuma
    Offline

    kazuma Member

    Joined:
    Jan 2, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm downloading lightning Rom now just so I can work on this lol

    HTC Thunderbolt
    Das BAMF 1.4
     
  3. WorldOfJohnboy
    Offline

    WorldOfJohnboy Member

    Joined:
    Jul 12, 2010
    Messages:
    812
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just a FYI, I now loaded your Slipknot Boot animation and sound and it runs on the Lightning ROM 3.2 ROM no issues. I also replaced the Slipknot FinalThunder.mp3 with the one I made (Angel's Son) and my mp3 worked with your animation.

    For the life of me I can't figure out why Dhemke17's animations won't play the sound no matter what. I will be interested to know what the issue is and how it was corrected.
     
  4. WorldOfJohnboy
    Offline

    WorldOfJohnboy Member

    Joined:
    Jul 12, 2010
    Messages:
    812
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Woo hoo! I am so close... now I got the Animation and Music files working, the only issue is that the animation does not loop like it used to. Hopefully I can correct that and get this working!
     
Search tags for this page

android slipknot boot

,

custom boot animation galaxy s4

,

custom rom slipknot for android

,

how to get boot animation sound on galaxy s3

,

how to install boot animation with sound

,

motorola droid 3 custom boot audio

,

slipknot android bootanimation