When your phone rings before it shows up on the screen..

Discussion in 'Android Tech Support' started by Matth3w, Feb 11, 2010.

  1. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    Ratings:
    +0
    What is causing that? I get like 190 benchmarks with SetCPU and running at 1GHz, so it shouldn't be a speed issue. And I don't have any of those caller ID programs or YouMail or anything that interfaces with my calls.
  2. Hugh Jass
    Offline

    Hugh Jass Senior Member

    Joined:
    Feb 7, 2010
    Messages:
    1,607
    Likes Received:
    88
    Trophy Points:
    78
    Ratings:
    +88
    Increase your profile in setcpu to 550 instead of 250 for the sleep/standby.
  3. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    Ratings:
    +0
    It is. I don't like the 250 sleep option because it lags.
  4. loop4zil
    Offline

    loop4zil Member

    Joined:
    Dec 29, 2009
    Messages:
    743
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta
    Ratings:
    +0

    I have mine set at 250. And it lags occasionally. But for the last two days NO lag. Not sure what is happening. I wonder if it has something to do with background process?

    I posted something about this the other day relating to SetCPU profiles. Right after I posted I got a few calls and the incoming call screen showed up on the first ring. i can't figure it out.
  5. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    Ratings:
    +0
    I'm befuddled as to what the issue is considering the speeds I am getting.