Help with contacts

Discussion in 'Android Support' started by xkape, Jul 30, 2010.

  1. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    My wife has an unrooted, stock Motorola Droid and I used Verizon's Backup Assistant to pull in her contacts. I did not install the facebook app cause that's a whole new issue i'm not ready for.

    My question here is when someone calls her their info doesn't show up on the caller ID, just a number. Why?
     
  2. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Probably because they are not listed in My Contacts in your Gmail on line. You should go to your Gmail account and make sure that those contacts appear in the "My Contacts" group.

    Make sure you have sync your phone with gmail. That's not only where your contacts are stored that's also your backup. Backup assistant will not work with the Motorola Droid.
     
  3. mfigueroa28

    mfigueroa28 New Member

    Joined:
    Jul 15, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sync Problem

    I have the Droid X and I can't figure out how to sync my contacts on the phone to the gmail contacts. any suggestions?
     
  4. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    I have the Droid, so I can only tell you that on my phone you go to settings/accounts & sync/manage accounts and you would add on your gmail.

    If someone with an X can explain, that would probably be more helpful. You may want to look around in the X subforum, email is talked about frequently there.
     
  5. HawaiiDroidX

    HawaiiDroidX New Member

    Joined:
    Jul 29, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Honolulu, Hawaii
    Ratings:
    +0
    i believe its the same way on the X..go to settings>accounts>select ur gmail account>then check sync contacts, sync gmail and sync callender an d then ur all synced up..am i right fellow X owners? lol..thought i would throw in my 2cents, i got my X on monday lol
     
  6. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    OK, that was not the solution. I did check and Gmail contacts are there both online and on the phone. I checked the settings and I did setup GMAIL to sync correctly.

    What I have to do is every time someone in her contacts calls her, I have to go to the call log, find their number and add it to contacts. Then on the contacts screen, find that friends name, click on their name and it adds the number (even though it was already there). Then I select "done". It saves it and all is well. Then, I just wait for the next person to call.
     
  7. HawaiiDroidX

    HawaiiDroidX New Member

    Joined:
    Jul 29, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Honolulu, Hawaii
    Ratings:
    +0
    Are the contacts listed in her phone listed with area codes? The lady at verizon told me about that when I was setting mine up..she said to make sure that all my contacts or this kind of thing would happen I think this is what she was talking about. My contacts were already listed In my phonebook with area codes..i think this is what's happening?
     
  8. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    Yes they have area codes. We lived in 614, moved to 937, I grew up in 513 and she has friends in many other area codes.