Voicemail Number

Discussion in 'Thunderbolt Tech Support' started by buschbarber, Mar 28, 2011.

  1. buschbarber

    buschbarber New Member

    Joined:
    Mar 24, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have had Verizon phones for many years and the Eris for the past year. I now have the Thunderbolt. I went into Settings/Call/Voicemail Settings and set up my Voicemail number.

    *86#w----#

    It dials *86 and then inputs my 4 digit password, but it will not Send it until I press the OK prompt on the Display. In the past, it has always dialed the number, paused, entered the password, and sent it.

    Any ideas?
     
  2. blackngray70

    blackngray70 Member

    Joined:
    Nov 3, 2009
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Georgia
    Ratings:
    +0
    I have mine set to *86p????# and it auto sends like it should.

    Sent from my ADR6400L using DroidForums App
     
  3. buschbarber

    buschbarber New Member

    Joined:
    Mar 24, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thunderbolt Voicemail Dialing

    I will have to change the Pause symbol from W to P. That is probably what I did before and it worked on the Eris.

    Thanks!!
     
  4. miller.kevan

    miller.kevan New Member

    Joined:
    Mar 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The p stands for pause and it s noemaly just a couple seconds the w stands for wait meaning wait for input

    Sent from my DROID2 using DroidForums App
     
  5. buschbarber

    buschbarber New Member

    Joined:
    Mar 24, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thunderbolt Voicemail Dialing

    Thanks!!

    Any idea why when I post a reply, in this forum, the Title comes up blank and has to be typed in again. Is this a forum setting in my profile?
     
  6. Newps

    Newps Member

    Joined:
    Dec 3, 2009
    Messages:
    126
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    One of the first things I do with any new phone is go in and change the voice mail number from *86 to my phone number and then add in my password so it's all automatic. Can't find where to do it on the S3. Any ideas?
     
  7. Parzec

    Parzec Member

    Joined:
    Apr 4, 2012
    Messages:
    70
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    You should use Google voice for voice mail instead of the carrier voice mail, then you don't have to worry about calling your voice mail and entering passwords to check it. Plus, it transcribe so them automatically and at no extra charge.
     
  8. Hermes

    Hermes Member

    Joined:
    Mar 17, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Jersey
    Ratings:
    +0
    Open "phone" like you are dialing a number, click menu, click "call settings", click "voice mail settings".
     
Search tags for this page
default location voicemail android thunderbolt
,
how do you set up voicemail thunderboly vrrizon
,

how to change voicemail on htc thunderbolt

,
how to set up voicemail on htc rezound
,
how to set up voicemail on htc thunderbolt
,
how to set up voicemail on verizon thunderbolt
,
htc thunderbolt default voicemail
,
setting up voice how to set up voice mail on htc thunderbolt
,
thunderbolt change voicemail
,
verizon voicemail number for thunderbolt