Droid2 won't dial voicemail password

Discussion in 'Android Tech Support' started by VinceL, Jan 27, 2011.

  1. VinceL

    VinceL New Member

    Joined:
    Jan 26, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    North Carolina
    Ratings:
    +0
    My wife and I just got Droid 2 Global's. I am trying to set them up to dial voicemail and then automatically dial the password. I had this set up on my Blackberry Storm. From the posts I have found on this forum, the way to do this is to edit the Voicemail entry to be *86,,XXXX# Some examples just show a single pause (*86,XXXX#).

    I have tried this on both of our Droids. The Droids dial voicemail, but they never dial the password. I have tried setting it up with 1 pause, 2 pauses, 3 pauses, 4 pauses, and even no pauses. When I dial voicemail, I get the prompt to enter the password. If I enter the password manually, I get into my voicemail account. But, for some reason, the Droid will not dial the password. I thought the problem might be that my voicemail password is 6 characters (since all the examples I have seen only show 4 character passwords). But, my wife's password is only 4 characters, and I am having the exact same problem with her Droid.

    Is there some other setting that I am missing? Or, is there a problem with our Droids?

    Thanks.
     
  2. VinceL

    VinceL New Member

    Joined:
    Jan 26, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    North Carolina
    Ratings:
    +0
    Upon further testing/experimenting, I have found that the "problem" is with the "Voicemail" app included on the Droid 2. I can modify the dialing string to include the voicemail password either through Contacts or in Settings>Call Settings>Voicemail settings. If I call Voicemail via Contacts, it correctly pauses then dials the password.

    However, the "Voicemail" app that is included on the Droid does not pick up the change to the dialing string. It appears to be hard-coded to only dialing *86.

    So, two questions:
    1. Is there anyway to modify the Voicemail app to use the dialing string that includes the password?
    2. I can put a shortcut to my voicemail contact on my Home screen. But, it just takes me to the voicemail entry in Contacts. I would like an icon on my Home screeen that with one tap will dial *86,XXXX#. Is there an app that will let me do that?

    Man, there sure is a lot to learn about the Droid. Maybe I'll learn 5% of it before my 2-year contract ends. :icon_rolleyes:
     
  3. drcarl

    drcarl New Member

    Joined:
    Feb 4, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the exact same issue on my Droid X and would LOVE to have the precise answers to your well-stated questions.
     
  4. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Couldn't you create a contact named voice mail? You would create the contact with your string, then you would go to the home screen and long press to bring up short cuts/contacts. Select your new voice mail contact and you are done.
     
  5. drcarl

    drcarl New Member

    Joined:
    Feb 4, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That is a whole lot more clicking than a long press on the speed dial (#1)

    Seems that both avenues to VM ought to work (the speed dial as well as the contact)

    Am still awaiting the right answer...

    Thank you for your reflections

    UPDATE: --actually two clicks/taps isn't THAT bad...nice workaround, actually. (though the dial-pad speed-dial 'should' be working)

    Thanks...
     
    Last edited: Feb 4, 2011
  6. BigShowJoe

    BigShowJoe New Member

    Joined:
    Mar 13, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Having the same problem with Droid X.
     
  7. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,262
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    Setup another speed dial for your new voice mail contact....
     
  8. BigShowJoe

    BigShowJoe New Member

    Joined:
    Mar 13, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    the problem is that we want the voicemail button on the dialer to dial whats stored. It will only dial *86 even though the voicmail settings and voicemail contact have *86,,12345 stored.
     
  9. vwsnoopy

    vwsnoopy New Member

    Joined:
    Jun 22, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Work gave me a droid today, someone must have called me on the way home (the droid doesn't show a missed call) and the person left a voicemail. I tried to access it and it asks for a password. Is their a default one? My blackberry I just held 1 and it did VM.

    I hope the missed calls aren't a sign of things to come. I already noticed emails arrive slower :(
     
  10. Sprite5

    Sprite5 New Member

    Joined:
    Jul 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same trouble with my voicemail in the Droid X2. I could not find a way to change my password on the phone so I went to my account online and it allowed me to easily change my password there.
     
  11. incredible2bob

    incredible2bob New Member

    Joined:
    Nov 17, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i think what you are looking for is under settings > call > Voicemail Settings > then tap on the Voicemail number (it should look like this *86) and then add a comma (,) just after *86 and then put in your password. Now you can also add a number after that if your voicemail asks to press 1 to listen to your messages. SO this is what it should look like *86,1234#1 then press OK (obviously 1234 is your password and the # tells it the password is complete and then the 1 after that tells it you want to listen to new messages. Hope this helps out with your problem. Bob
     
Search tags for this page
dial pad app not working for voicemail password
,
dial pad on android wont allow me to check messages
,
droid x2 retreive voicemail
,

droid x2 voicemail password

,
how to edit axis hd voicemail dialing to include pause and p
,
htc incredible wont let me enter voicemail password
,
motorla droid wont read my voicemail password
,
my android wont take voicemail
,
my voicemail wont let me enter my password
,
net phone wont take password for voicemail