Vibrate not functioning

Discussion in 'Droid 2 Tech Issues' started by bmterry, Oct 31, 2010.

  1. bmterry
    Offline

    bmterry New Member

    Joined:
    Oct 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    So for whatever reason my Vibrate feature will not work. I have it set to 'Always' in the sound settings. When i put it into silent mode it does not vibrate. And it used to vibrate when i received phone calls or texts and now it does not. I know the the vibrate motor isn't broken because when i put the phone into silent mode or push the soft keys it will still vibrate the phone.

    I have done everything from SBF'ing to factory resets. I don't know what else I can possibly try to get it to work before bringing it back to verizon. Any ideas?
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    That is strange. What happens when you use the volume key and go into silent?

    Does the lock screen display silent?
  3. bmterry
    Offline

    bmterry New Member

    Joined:
    Oct 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    when i use the volume keys to goto silent it shows the vibrate icon and vibrates which would signify to me that it should VIBRATE but it doesnt

    when its in the lock screen it shows the vibrate icon.

    :(
  4. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    This seems like something in the software and hardware are not communicating.

    Perhaps a visit to VZW will resolve, sorry.