1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No vibrate in silent mode

Discussion in 'Droid 2 Tech Issues' started by baboon619, Jan 30, 2011.

  1. baboon619
    Offline

    baboon619 New Member

    Joined:
    Nov 14, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh
    My wifes D2 does not vibrate in silent mode. Only way it will vibrate is with all the vibrate notifications set to on. Meaning now it vibrates every time she gets a text msg whether in silent mode or not.
    Her D2 is completely stock. Am I missing a setting or could this be an actual phone issue?
    Sent from my DROIDX
  2. UrbanBounca
    Offline

    UrbanBounca Premium Member Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,137
    Likes Received:
    27
    Trophy Points:
    48
    Location:
    Virginia
    I don't think my D2 vibrates in silent mode.

    Sent from my DROID2 using DroidForums App
  3. Kimo91
    Offline

    Kimo91 New Member

    Joined:
    Jan 15, 2011
    Messages:
    401
    Likes Received:
    10
    Trophy Points:
    0
    I had to into phone settings to turn vibrate off

    sent from Kimo's rooted DROID 2
  4. lizard
    Offline

    lizard New Member

    Joined:
    Nov 3, 2010
    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Indiana
    Settings>sound>vibrate
  5. baboon619
    Offline

    baboon619 New Member

    Joined:
    Nov 14, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh
    It makes some kind of sense not to vibrate in silent mode but that kind of goes against what all other phones do. Tried a bunch of different settings and that D2 will not vibrate at all in silent mode.

    Sent from my DROIDX
  6. bito3178
    Offline

    bito3178 New Member

    Joined:
    Jan 31, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    may fix!

    try opening message folder, then hit options button, from there scroll down and check to see that vibrate option is highlighted. will have to do with all email/message folders. hope it works!
  7. xXFlashXx517
    Offline

    xXFlashXx517 New Member

    Joined:
    Jan 19, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles
    First go to Settings>Sound>Vibrate (Silent Mode Only)

    After open up your text messages>tap the menu key (bottom left)>message settings>vibrate (check it on)
    Last edited: Feb 2, 2011
Search tags for this page
android does not vibrate in silent mode
,
android no vibration when silent
,
android silent mode no vibrate
,

android silent no vibrate

,
android text message vibrate on silent
,

droid 2 global not vibrating

,
droid incredible 2 setting vibrate when silent
,
droid set silent mode to vibraite only
,
droid silent but vibrate
,
how can i silence my notification of emails on my galaxy cen
,
how to make a droid x vibrate in silent mode
,
lg lucid vibrate settings
,
no vibrate when silent
,
silence and no vibration android
,
silent mode vibrate android