1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Vibrate Help!!

Discussion in 'Droid RAZR MAXX' started by Pacersfan316, Feb 14, 2012.

  1. Pacersfan316
    Offline

    Pacersfan316 New Member

    Joined:
    Feb 14, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Cant believe im having a problem with this....i have the phone setting where it only vibrates on silent but the txt message setting has vibrate notification on but when i have sound on i dont want it to vibrate but if i turn off the vibrate setting in txt message when the phone is on silent it wont vibrate even though i have it checked on the phone setting. If i uncheck the vibrate in txt message when silent is on it wont vibrate.

    Just want it to vibrate with sound off and not to vibrate with sound on what do i do?!!
  2. DocsDad
    Offline

    DocsDad New Member

    Joined:
    Jan 28, 2012
    Messages:
    309
    Likes Received:
    3
    Trophy Points:
    0
    - Maybe I am confused but I was thinking a smart action rule would allow you to toggle this manually.

    - Also, in the phone settings/sound... you can set vibrate "only in silent mode".

    Sorry in advance if I am missing something or you already tried this.

    ---

    Now that I re-read your post it looks like you tried it. Sorry. I usually leave mine to vibrate even with sound on.
    Last edited: Feb 14, 2012
  3. neverexisted
    Offline

    neverexisted New Member

    Joined:
    Jan 3, 2012
    Messages:
    24
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Philippines
    Go to Text Messaging > Messaging Settings > Notification Settings then untick vibrate.

    Hth
  4. pointman
    Offline

    pointman New Member

    Joined:
    Aug 9, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hi. Anyone find a solution to this?

    I want SMS to vibrate only when ringtone is set to vibrate. I don't want it to vibrate when sound is on, or when in silent mode.
Search tags for this page
+droid maxx text silent vibrate problem
,
droid maxx doesnt vibrate
,

droid maxx vibrate off

,

droid razr maxx wont vibrate

,

droid razr wont vibrate

,
how do i set droid maxx to vibrate mode
,
how to increase vibration on motorola droid hd max
,

how to put the droid maxx on vibrate or quiet mode

,
how to set text message vibrate on razor hd
,
razr hd donâ´t vibrate when in silent mode
,
razr hd no notification when on vibrate
,
razr xt 910 wont vibrate
,
set text notification to vibrate when silent droid razr maxx
,
turn off vibrate on droid maxx
,
turn off vibrate on notifications for droid maxx