1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Maxx issue!

Discussion in 'Droid RAZR MAXX' started by lkjackson888, Mar 16, 2012.

  1. lkjackson888
    Offline

    lkjackson888 New Member

    Joined:
    Mar 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    How, on earth do I turn off vibration completely?! I have selected to never vibrate in settings but it still vibrates when I receive SMS and calls!!!
  2. ErcDaMerc
    Offline

    ErcDaMerc New Member

    Joined:
    Aug 10, 2011
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Try free power widget? One of its options is a toggle btwn volumes, vib, silent. Maybe that will actually be silent for you.

    Otherwise try going into phone, then settings and same from messaging to see if there are additional options there.

    Sent from my HTC Rezound.
  3. BroidDrionic
    Offline

    BroidDrionic New Member

    Joined:
    Jan 10, 2012
    Messages:
    542
    Likes Received:
    5
    Trophy Points:
    0
    Go into the messaging app>menu>settings>uncheck vibrate

    Sent from my DROID BIONIC using DroidForums
Search tags for this page
droid razr maxx not receiving text messages
,
how do you turn vibrate off on razr maxx
,

how to turn off vibrate on droid razr

,
stop droid razr maxx hd from vibrating on incoming calls