upgrading from V2.2

Discussion in 'Droid Bionic Roms' started by rosystreasures, Jun 8, 2012.

  1. rosystreasures
    Offline

    rosystreasures New Member

    Joined:
    Jun 7, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I had 902. I installed MotoFail Root, Eclipse v2.2 and CoreDroid. Do I really need to have 905 on my Bionic in order to upgrade to V3? I am receiving the error mse that the xml is wrong and I am missing the img files when I try to FXZ...
  2. buellboy9
    Offline

    buellboy9 Member

    Joined:
    Mar 31, 2010
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    I don't have it yet, but based on past experience, YES. If Eclipse 3.0 is anything like the previous versions, it requires the radio upgrade from the Motorola upgrade in order to function properly. I tried installing 2.2 over 2.1 without upgrading the Motorola OTA, and I couldn't get 4G or proper phone signal. You might see the same behavior if you try to install 3.0 without first upgrading to 905.