Unified inbox not working?

Discussion in 'Steel Droid - D3' started by patfactorx, Oct 9, 2011.

  1. Lizx3

    Lizx3 New Member

    Joined:
    Oct 1, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    when you are in root explorer you may have to switch from r/o to r/w to be able to move files and change permissions. i don't believe you can do that with ASTRO or at least I've never seen an option for it. universal inbox has two .apks that need to be moved to system/app and have the permissions changed to rw/r/r
     
  2. patfactorx

    patfactorx Member

    Joined:
    Oct 6, 2010
    Messages:
    420
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Ok i bought Root Explorer and I tried installing the BlurEmail.APK from inside the app folder but it won't install. Help!
     
  3. Lizx3

    Lizx3 New Member

    Joined:
    Oct 1, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You don't install it - Once you move it to system/app you just long press it and press "permissions" change the first one to read/write, and the other two to read (uncheck everything else) and then check that the permissions are the same as the other apps in that folder (it will say rw/r/r below it) then restart your phone and it will be there.
     
Search tags for this page
disable unified inbox k9 mail -ios -apple
,
how to take off unified inbox folder when opening k9
,
k-9 disable unified
,

k9 mail turn off unified inbox -apple

,
k9 mial widget motoblur
,
k9 unified inbox not working
,
k9 unified widget
,
unified inbox apk free
,
unified inbox.apk samsung galaxy