1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Unified Inbox/Messaging

Discussion in 'Samsung Galaxy S4' started by kylo77, Jun 3, 2013.

  1. kylo77
    Offline

    kylo77 New Member

    Joined:
    Nov 9, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    When I activated my S4 it said that I now have a Unified Inbox. I use my phone for work and have my office Exchange account activated on the phone. Last thing I want is my text messages showing up in my email box. Is there anyway to turn this off.

    thanks in advance!
  2. jntdroid
    Offline

    jntdroid Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,433
    Likes Received:
    288
    Trophy Points:
    0
    Location:
    TX
    To be honest I'm not sure what that is. I don't have exchange, but do have my work email setup in the main Email app, and it doesn't mix with my text messages in any form or fashion.
  3. sarcasmo
    Offline

    sarcasmo New Member

    Joined:
    Jun 17, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm also annoyed by this.

    My SMS messages show up in "Email", as well as in "Messaging". When I go into the settings for email, the only options I see are to modify the settings for each of my email accounts. I see no settings related to disabling SMS messages in the combined inbox.

    I have to believe I'm not the only one annoyed by this and that there's a way to disable it.
  4. alowbman
    Offline

    alowbman New Member

    Joined:
    Oct 31, 2011
    Messages:
    133
    Likes Received:
    3
    Trophy Points:
    0
    It's in the corporate email settings. Click on more settings and uncheck the sync SMS box. You will not receive texts in your email any longer.
  5. kylo77
    Offline

    kylo77 New Member

    Joined:
    Nov 9, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    It can be disabled. In your email client go to settings and select your account. Scroll to the bottom and click more settings...then towards the bottom under sync calendar and contacts it lists sync sms. Uncheck this. I missed it the first few times as well.

    Sent from my SCH-I545 using Tapatalk 2
  6. angelbelle1976
    Offline

    angelbelle1976 New Member

    Joined:
    Jun 20, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thank You

    Thank you so much. I was going crazy with it doing this. And then I realized the messages were going into my School account. You are a life saver.

  7. GeoffDavis
    Offline

    GeoffDavis New Member

    Joined:
    Sep 3, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Phew glad thats sorted, what a stupid idea, If I view my message, the message in the synced mail box should also have been marked as read...

    I notice you do need to select the correct (default?) email account in your settings: ->[Settings]->[Correct Account]->[More Settings]->[Sync SMS]
    (I had to send myself a text to see which email account was syncing with my SMS as I have 3 different accounts...)

    Also, for some reason, my default email account (hotmail) does not show up in the list if I go straight to [Settings]->[Accounts]->[eMail]

    Anyway, Problem solved. Thanks all...
    (1 happy bunny)
Search tags for this page
android combining inbox text messages
,
combined inbox galaxy s4
,

galaxy s4 combined email

,

galaxy s4 combined inbox

,
how to delete combine message from the inbox
,
how to remove combined inbox on s4
,
how to turn off combined inbox in galaxy s4
,
how to turn off combined inbox on galaxy s4
,
remove combined email from galaxy s4
,
remove combined inbox galaxy s4
,

s4 combined inbox

,

samsung galaxy s4 combined inbox

,
samsung galaxy s4 combined mailbox
,

samsung s4 combined inbox

,
text message showing up as email galaxy s4