UD 1.0 Cold Fusion Help

Discussion in 'Team Fusion' started by painball64, Oct 11, 2010.

  1. painball64
    Offline

    painball64 Member

    Joined:
    Jan 17, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    810
    trying not to clutter the stickied theme page so starting this page up. heres my orig post.
    hey ur theme looks amazing but for some reason i cant get it to load. using the new UD 1.0 rom and after i got everything loaded and back to normal i tried flashing your theme. keeps getting stuck on the ultimate droid boot logo and it vibrates like it normally would then the home screen popes up but all it does is like a loop of vibrates and have to battery pull. wiped everything and did a clean install to to see if i did anything worng. nuthings working. also before that i flashed slayhers 1ghz kernal. idk if that makes a difference. but its crazy fast non themed UD1.0.
  2. sneaky_zekey
    Offline

    sneaky_zekey New Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    0
    maybe try a fresh ud 1.0, then the theme,then the kernal.
  3. painball64
    Offline

    painball64 Member

    Joined:
    Jan 17, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    810
    doing as we speak really wanna check this theme out
  4. nu2droid
    Offline

    nu2droid Member

    Joined:
    Jul 18, 2010
    Messages:
    419
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    See avatar
    My original post from another thread:
    "
    I too am having problems.
    I am running the UD 1.0.0.0. I download the cold fusion and I can not get it to install. I installed the adw and installed it. Installation successful. Downloaded the theme and tried to install but stuck with boot loop.
    What am I missing. Settings shows ADW installed, I clear the cache etc in launcher pro, tried uninstalling launcher but all still reverts to boot loop.

    I used this theme before with CR6 and loved it. Was syked to see on UD 1.0.0.0 but cant get it running..... HELP "

    My issue might be more on how to change the launcher. I dont think I ever changed from one to another. The last ROM (CM6) was already ADW.
  5. painball64
    Offline

    painball64 Member

    Joined:
    Jan 17, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    810
    tried i think everything and it will not load past the ultimate droid screen. tried flashing right after a fresh install of ud1.0 only signed in to and synced evrything up. no kernal flash. idk hopefully kook takes another look and see if the orig file he uploaded is the correct one. only thing i can think of. i have done everything i can on my part to get it to work
  6. nu2droid
    Offline

    nu2droid Member

    Joined:
    Jul 18, 2010
    Messages:
    419
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    See avatar
    Was a flawless install and running theme on CM6.
    Would really like to see this work on UD1.0
  7. mountaineerndixie
    Offline

    mountaineerndixie New Member

    Joined:
    Feb 22, 2010
    Messages:
    1,075
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charleston, WV
    Im stuck at UD logo too. I installed over a clean UD 1.0. Used clockwork via power/x method.

    Yup...Tapatalk'd
  8. painball64
    Offline

    painball64 Member

    Joined:
    Jan 17, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    810
    i think its the wrong file. iv been lookin everywhere and no one has posted screens or saying they have it running. im tryin to get ahold of kook to see about some help
  9. Vulcan1600
    Offline

    Vulcan1600 DF Super Moderator Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,710
    Likes Received:
    151
    Trophy Points:
    63
    Location:
    Pennsylvania
    Yup, mine is doing the same. Renamed to update.zip to install over a fresh copy of UD 1.0.0 - something isn't working right apparently.
  10. sneaky_zekey
    Offline

    sneaky_zekey New Member

    Joined:
    Dec 12, 2009
    Messages:
    843
    Likes Received:
    0
    Trophy Points:
    0
    interesting, i get the same thing with the luna theme, i know it doesnt contan to the topic here but its still interesting
  11. Vulcan1600
    Offline

    Vulcan1600 DF Super Moderator Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,710
    Likes Received:
    151
    Trophy Points:
    63
    Location:
    Pennsylvania
    I temporarily removed the link to the UD 1.0.0 theme and PM'd Kookahoo about the boot loop issue on install.
  12. kook
    Offline

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    0
    Sorry for getting back so late....

    I spent most of my morning in the ER with my son. He had a croop attack. It's causes a nasty cough and restricts airways. He has asthma, which runs in my family. Although I've outgrown it, he has major attacks about 3 times per year.

    Anyway...I think I may know what happened and am working on a fix. I have a UD version with CF running on my phone that may not be exactly the same as yours. I'll have the fix in a few minutes.

    Thanks for you patience and not wanting to kill me.
  13. mountaineerndixie
    Offline

    mountaineerndixie New Member

    Joined:
    Feb 22, 2010
    Messages:
    1,075
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charleston, WV
    kook......forget us, I hope ur son is ok.

    Yup...Tapatalk'd
  14. kook
    Offline

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    0
    Fixed link is back up in the OP. I was able to re-create the bootloop and fix it. Sorry for the inconvenience. All should be good now.

    Thanks for choosing Cold Fusion!
  15. kook
    Offline

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    0
    Thanks bud....my son is doing well and playing again. It doesn't last long, but it's scary when it happens.

    Thank you VERY much for your concern.
  16. nu2droid
    Offline

    nu2droid Member

    Joined:
    Jul 18, 2010
    Messages:
    419
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    See avatar
    Sweet... Back in business...

    Thanks man, you do great work.
    Last edited: Oct 11, 2010
  17. kook
    Offline

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    0
    Thanks bro...sorry about the hiccup.