1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Turning off the Stock Messenger

Discussion in 'Android General Discussions' started by mikespe, Nov 26, 2009.

  1. mikespe
    Offline

    mikespe New Member

    Joined:
    Nov 13, 2009
    Messages:
    604
    Likes Received:
    5
    Trophy Points:
    0
    Is there a way to turn off the stock messenger? I use Handcent (which I think SHOULD be the stock messenger) but everytime I get a text the stock messenger gets the text and I have to close it then open Handcent.

    I thought I read something in one of the android forums I frequent but I can't find it.

    Thanks
  2. cereal killer
    Online

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,000
    Likes Received:
    587
    Trophy Points:
    113
    Location:
    Austin, TX
    go into messages (native app) and turn off notifications
  3. mikespe
    Offline

    mikespe New Member

    Joined:
    Nov 13, 2009
    Messages:
    604
    Likes Received:
    5
    Trophy Points:
    0
    First thing I did when I installed Handcent...Didn't work. Thanks
  4. cereal killer
    Online

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,000
    Likes Received:
    587
    Trophy Points:
    113
    Location:
    Austin, TX
    The Stock messages will still receive the text you can't get around that but you are saying you are getting a notification in the pull down.

    I don't know why you are still getting notifications if you turned it off.

    You should also turn notifications on in Handcent if you have not done so (I'm assuming you did not because it would show up in pulldown)
  5. mikespe
    Offline

    mikespe New Member

    Joined:
    Nov 13, 2009
    Messages:
    604
    Likes Received:
    5
    Trophy Points:
    0
    No not in the pull down notification bar at the top. The messenger program itself opens the text when I receive it. It's that grey text box that opens wit he green reply button. If I could get a screen shot I would...
  6. cereal killer
    Online

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,000
    Likes Received:
    587
    Trophy Points:
    113
    Location:
    Austin, TX
    have you gone into Handcent settings/SMS Recieveing settings and put a check mark next to notifications?
  7. mikespe
    Offline

    mikespe New Member

    Joined:
    Nov 13, 2009
    Messages:
    604
    Likes Received:
    5
    Trophy Points:
    0
    Yes I did that too...Handcent give the Notification in the Notification bar. BUT the MESSENGER program OPENS the text
  8. flameboy
    Offline

    flameboy New Member

    Joined:
    Nov 26, 2009
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Uhmmm I'm pretty sure that's Handcent, not the stock Messenger program. The Messenger program doesn't do that.
  9. cereal killer
    Online

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,000
    Likes Received:
    587
    Trophy Points:
    113
    Location:
    Austin, TX
    I'm stumped.

    do a simple reset and see if that resolves it....let me guess you did that too : )

    unless you are mistaking Handcent with the native app....but I dont know how you would mistake them
  10. fbell
    Offline

    fbell New Member

    Joined:
    Nov 16, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem. If it's not Messenger, does Handcent have a quick view option that we have turned on?
  11. cereal killer
    Online

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,000
    Likes Received:
    587
    Trophy Points:
    113
    Location:
    Austin, TX
    yes it pops up on your screen....

    has a green send key.
  12. windstrings
    Offline

    windstrings New Member

    Joined:
    Nov 8, 2009
    Messages:
    1,332
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Central Texas
    I don't recall ever turning off notifications in my stock messenger.... I assume that happened automatically when I chose handcent as my default messenger.

    However I too notice the stock messenger likes to run in the background when I go to kill extra running apps.

    I don't know if its tied to google talk or not but you can't kill google talk or you won't get app downloads.

    I'm assuming the stock messenger is more than just the stock messenger.
Search tags for this page
android razr disabled messenger
,
disable messenger on android
,
disable messenger on angroid
,

how do i turn off messanger on my droid?

,
how to disable messenger location for samsung galaxy
,
how to stop stock messenger notifications android
,
how to turn messenger notification
,

how to turn off android messenger

,

how to turn off messenger on android

,
messenger
,
messenger notification down
,
to how disable stock messenger
,

turn off android messenger

,

turn off messenger android

,
wyå‚aczenie messengera android