1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

This is annoying...

Discussion in 'Droid RAZR Support' started by FoneHome, Nov 9, 2012.

  1. FoneHome
    Offline

    FoneHome New Member

    Joined:
    Aug 14, 2012
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    My phone is set to vibrate; which means that when you text, the keys make a jolting sound; that is what I've been used to since first getting this phone. Now all of a sudden, as I type a text message, the jolting stops and acts as if the phone is on silent mode. The phone doesn't even vibrate when an in-coming call comes in. So, what should I do?
  2. Caesars
    Offline

    Caesars Well-Known Member

    Joined:
    Feb 16, 2012
    Messages:
    1,201
    Likes Received:
    33
    Trophy Points:
    48
    Try checking your keyboard settings, an option to adjust this may be available.

    Are you using stock keyboard?

    Return of the Android
  3. FoneHome
    Offline

    FoneHome New Member

    Joined:
    Aug 14, 2012
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    As far as I know. I don't know.
  4. lloydstrans
    Offline

    lloydstrans Well-Known Member

    Joined:
    Nov 16, 2011
    Messages:
    9,742
    Likes Received:
    70
    Trophy Points:
    48
    Are you using the stock app or an app store app?
  5. FoneHome
    Offline

    FoneHome New Member

    Joined:
    Aug 14, 2012
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Stock.
  6. FoneHome
    Offline

    FoneHome New Member

    Joined:
    Aug 14, 2012
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    I checked the keyboard setting and there was a checkmark next to where it said: Vibrate on touch. Yet, it never happened. So, I'm guessing I should just reboot the phone yet again.
  7. lloydstrans
    Offline

    lloydstrans Well-Known Member

    Joined:
    Nov 16, 2011
    Messages:
    9,742
    Likes Received:
    70
    Trophy Points:
    48
    the setting is as follows, main screen>system settings>language & input>motorola input(whether its checked or not)settings(the little gear)>advanced settings>keypress vibration duration setting and adjust to your liking.
  8. FoneHome
    Offline

    FoneHome New Member

    Joined:
    Aug 14, 2012
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Will do. And just curious; if it DOESN'T work, is there a possibility that my phone may be infected in which case I will need a new one?
  9. 94lt1
    Offline

    94lt1 Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,262
    Likes Received:
    587
    Trophy Points:
    113
    Location:
    SE TX
    This is a common issue on some g1 razrs and maxxs... nothing you can do other than reboot, or call vzw and get a replacement on the way. ..sorry I couldn't help you fix it... :D
  10. FoneHome
    Offline

    FoneHome New Member

    Joined:
    Aug 14, 2012
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    No problem! Thanks for the help!

    Sent from my DROID RAZR using Droid Forums
Search tags for this page

keypress vibration duration settings