themes for blurry 1.6.3

Discussion in 'Drod2169 - X' started by justin82, Nov 29, 2010.

  1. justin82

    justin82 Super Moderator
    Staff Member Premium Member

    Joined:
    Dec 11, 2009
    Messages:
    3,694
    Likes Received:
    214
    Trophy Points:
    193
    Ratings:
    +216
    Are there any? i have serached found no answer. any help would be appreciatied..
     
  2. saxman

    saxman Member

    Joined:
    Jun 16, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brooklyn
    Ratings:
    +0
    Seconded!!!
     
  3. jdhas

    jdhas Member

    Joined:
    Oct 29, 2010
    Messages:
    334
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Unless I'm mistaken, any theme for the stock blur rom will work on Blurry.
     
  4. budmonster

    budmonster Guest

    Ratings:
    +0
    are you guys on the rubix blurry 1.6.3 that was posted over on ANDROID DOES?

     
  5. mbh87

    mbh87 Member

    Joined:
    Oct 16, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    This would be correct
     
  6. budmonster

    budmonster Guest

    Ratings:
    +0
    Anyone?

    My DX came with Android 2.2 v2.3.15. I flashed my first ROM, the rubiX Blurry 1.5.2 and when I checked my settings it said I was on Android 2.2 v2.3.15. Yesterday I flashed this rubiX Blurry 1.6.3 ANDROID DOES EXCLUSIVE and now it says I'm on Android 2.2.1 v2.3.20. How is that possible, I never flashed the new SBF leak file?

    Is there a difference between 2.3.20 & 2.3.320? Or did he just edit the build.prop and rename the os and build #?

    This is getting confusing for myself and a bunch of other users that I know, any help would be appreciated!

    Thanks -BUD

    [​IMG]

     
    #6 budmonster, Nov 29, 2010
    Last edited by a moderator: Nov 29, 2010