Can I use fabolous' gingerbread theme on rubix blurry 1.6.3?

Discussion in 'Drod2169 - X' started by saxman87, Dec 9, 2010.

  1. saxman87
    Offline

    saxman87 New Member

    Joined:
    Jun 30, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Was wondering if anyone tried flashing fabolous' gingerbread theme over rubix 1.6.3 blurry? Will doing this brick my phone?

    Sent from my DROIDX using Tapatalk
  2. DropC
    Offline

    DropC New Member

    Joined:
    Oct 4, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Thomson, GA
    I figure it would be risky. Remember, we aren't supposed to use any theme not made for our version of rubiX. I doubt it would go well.

    Sent from my DROIDX using DroidForums App
  3. devortex
    Offline

    devortex Developer Developer

    Joined:
    Aug 13, 2010
    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    0
    You'll probably get some undesirable results. The framework changes between versions, and the themes are build off the framework in order to keep all the good stuff that Drod does.
  4. saxman87
    Offline

    saxman87 New Member

    Joined:
    Jun 30, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Anyone working on a gingerbread theme for blurry? I'm impatient.

    Sent from my DROIDX using Tapatalk
  5. drod2169
    Offline

    drod2169 Premium Member Premium Member Developer

    Joined:
    Apr 12, 2010
    Messages:
    677
    Likes Received:
    0
    Trophy Points:
    0
    is fabulous' for the new 320/340 framework? if so, then flash away
  6. saxman87
    Offline

    saxman87 New Member

    Joined:
    Jun 30, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I can't find any info as to what system version the framework he was working with was. Any themers out there feel like making a blurry gingerbread theme?

    Sent from my DROIDX using Tapatalk
  7. oldblue
    Offline

    oldblue New Member

    Joined:
    Dec 2, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philly
    it says it's for Apex 1.2, which is based on .320. So it should work fine.
  8. saxman
    Offline

    saxman New Member

    Joined:
    Jun 16, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Brooklyn
    right the thing i was worried about was because blurry 1.6.3 doesn't have the new bootloader/kernel...