The Web's Largest Verizon Droid Forum Has a New Look

Discussion in 'Android News' started by JohnDroid, Jan 8, 2010.

  1. swickdick

    swickdick Member

    Joined:
    Dec 27, 2009
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    PSU Erie
    Ratings:
    +0
    Good look and good job, its nice to be part of a community such as this.
     
  2. Zippster

    Zippster Member

    Joined:
    Oct 28, 2009
    Messages:
    522
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Buffalo NY
    Ratings:
    +1
    Hmmmmmmm...like it, but the droid busting through needs to look meaner, not with the fancy shiny parts. :icon_ devil:
     
  3. AdamMax350

    AdamMax350 Member

    Joined:
    Nov 8, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Simpsonville SC
    Ratings:
    +0
    Looks great!! Love the darker color scheme. Good job!!
     
  4. Benjamin Crist

    Joined:
    Dec 7, 2009
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It looks great! Keep up the good work!
     
  5. ThermalGuy

    ThermalGuy Member

    Joined:
    Nov 28, 2009
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    SoCal
    Ratings:
    +0
    Looks nice but it's borked

    Nice layout but the navigation is borked. Clicking #2 page loads the page but then it imeadiately defaults back to page one. Can't get to the following pages.:mad:
     
  6. danDroid

    danDroid Administrator
    Staff Member

    Joined:
    Oct 20, 2009
    Messages:
    2,825
    Likes Received:
    445
    Trophy Points:
    148
    Ratings:
    +464
    Hmm.. What browser are you using? I can't seem to duplicate this problem?

     
  7. ThermalGuy

    ThermalGuy Member

    Joined:
    Nov 28, 2009
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    SoCal
    Ratings:
    +0
    Firefox 3.5.7
     
  8. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,256
    Likes Received:
    27
    Trophy Points:
    453
    Ratings:
    +27
    Current Phone Model:
    iPhone 7+ 256gb
    Works fine here on....
    Chrome 4.0.249.43
    FireFox 3.5.7
    Minefield 3.0.8
     
  9. BuzWeaver

    BuzWeaver Member

    Joined:
    Jan 2, 2010
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta GA - USA
    Ratings:
    +0
    Looks awesome, especially on my new 24" monitor! :greendroid:
     
  10. rmoltzjr

    rmoltzjr New Member

    Joined:
    Nov 17, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Looks Awesome! Now all we need is an Android Forums App/Widget.
     
  11. cereal killer

    cereal killer Administrator
    Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,396
    Likes Received:
    1,280
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,427
    Current Phone Model:
    Nokia Lumia Icon
    clear cache, cookies, temp internet files shut down the browser then restart it. It should fix it.

    I'm running FF as well with no problems..
     
  12. Nick177th

    Nick177th Member

    Joined:
    Nov 7, 2009
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Love the new look. Much cleaner. Thanks.