Slacker Radio problems, possibly related to Liberty?

Discussion in 'Liberty ROM D3' started by The_Joe, Jan 5, 2012.

  1. The_Joe

    The_Joe New Member

    Joined:
    Jan 5, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I flashed to Liberty last night, and I am impressed!

    Went from CM9, which lasted about an hour. Interesting, but the lack of cam was a deal breaker.
    Tried Steel Droid, it was good, but didnt work exactly right for me. After about 3 hours of playing around I switched to Liberty and I love it.

    The only place I am running into difficulty is with Slacker. Not sure this is even Liberty related, but perhaps you can help me. Slacker will no longer load into Cache.

    This worked fine on stock rom. I downloaded the newest version of slacker, and now it will not Cache my station. This is upsetting since I am on a limited data plan and use my Slacker Plus account during my shifts.

    I have uninstalled slacker and reinstalled it. Still stalls while refreshing.
     
Search tags for this page

does slacker radio cost money

,
null error slacker radio
,
slacker cache problem
,
slacker cache prolbmes
,
slacker downloaded stations null
,
slacker not working on android
,
slacker radio android problems
,
slacker radio cache content stops on s3
,

slacker radio null

,

slacker radio problems droid