Safestrap help?

Discussion in 'Droid 4 Tech Support' started by ryex, Jul 1, 2012.

  1. ryex
    Offline

    ryex New Member

    Joined:
    Mar 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Can anyone upload me a working copy of their safe system: enabled files?
    I accidentally my phone and now I can only boot up in safe system disabled, and haven't been able to have a ROM boot up.

    Or if someone knows what is wrong with my system, that would be fine too!
    When ever I try to launch my ROM boot (AKOP ICS leak) the boot sequence starts, get the safestrap recovery menu option, then it just goes black if I do nothing/hit search. No boot screen, no ROM, nothing.
    Any ideas?​





  2. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    Sounds like a bad rom flash. Make sure you have the correct AOKP rom depending if you're on GB or ICS. I accidentally installed the GB version even though I've upgraded my kernel to the newest leak and found my rom wouldn't boot either. Also make sure you've installed GApps and wipe data and cache.

    Sent from my XT894 using Tapatalk 2
  3. ryex
    Offline

    ryex New Member

    Joined:
    Mar 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    It was working fine for a while, I tried changing the boot animation with the rom tool box app and then it just stoped working, iv'e reflashed and deleted files. I am at a loss..
  4. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    That's probably why, I'm no expert at themeing but the Droid 4 seems to be very troubled in that department. If you've taken all the steps to try and reinstall then I guess it's not meant to be. I'm running cm9 instead of aokp, otherwise I would share some files. Have you tried installing a different rom such as cm9? Any backups?

    Sent from my XT894 using Tapatalk 2
  5. ryex
    Offline

    ryex New Member

    Joined:
    Mar 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Yeah the back up didn't stick, I messed up when backing up the safe system. Would you be willing to share the files and see if they work? If not I understand.
  6. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    Give me a minute to back everything up and install aokp. I'll get a nandroid backup for you.

    Sent from my XT894 using Tapatalk 2
  7. ryex
    Offline

    ryex New Member

    Joined:
    Mar 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Thanks man, that will be a big help!
  8. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
  9. ryex
    Offline

    ryex New Member

    Joined:
    Mar 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Thanks a lot! I will let you know if it works!
  10. ryex
    Offline

    ryex New Member

    Joined:
    Mar 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    No dice, I preformed the restore and wiped data, still doesn't work. Going to try flashing a different rom, maybe that will work?
  11. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    That's as good a step as any

    Sent from my XT894 using Tapatalk 2
  12. ryex
    Offline

    ryex New Member

    Joined:
    Mar 14, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Well I got the "Gummy" rom to work, lets see if I can flash up to ICS.
  13. Spudmonkey
    Offline

    Spudmonkey New Member

    Joined:
    Feb 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    hi all... hopefully someone here can help me. I just updated my razr CDMA XT912 to ICS (OTA 6.16.211) and used the DroidRaxrUtility 1.7 (thanks mattlgroff!) to root and install safestrap 2.0. I am going through the motions of backing up and restoring but keep getting the error "error while restoring /systemorig!"

    I dont feel confident to add a custom rom on my safe system until i know I can restore on my non-safe system.

    Steps taken:
    -reboot into recovery (safe system :disabled)
    -create backup
    -reboot
    -make subtle changes to wallpaper and add a few apps
    -reboot into recovery (safe system: disabled)
    -restore for ext-sd
    -locate back up made and confirm restore.

    it checks the md5 sum and then begins to restore /systemorig and eventually fails.
  14. kwyrt
    Offline

    kwyrt New Member

    Joined:
    Nov 9, 2011
    Messages:
    366
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Columbus, OH
    Try doing an advance restore and restoring each piece sepperately.

    Sent from my Droid 4
  15. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    Make sure you're using the Razr version of Safestrap 2.0 (only stating this because this is the Droid 4 forum) and make sure you have the latest version of busybox installed.

    BUSYBOX IS KEY

    75% of the time users on a leak will need to update their busybox. This usually solves the problem

    Sent from my DROID4 using Tapatalk 2
  16. Spudmonkey
    Offline

    Spudmonkey New Member

    Joined:
    Feb 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California

    my mistake, i thought i was in the razr forums.

    Update: had to do a full wipe and recovery using the blur 6.12.181 stock image. now i am able to restore safestrap backups. I used Mattlgroff's 1.7 utility. :wink-b:
Search tags for this page
bionic safestrap safe system: not active
,
make safestrap system active
,
safe state system not active
,

safe system not active

,
safe system not active safestrap
,
safestrap black screen on boot
,
safestrap black screen recovery
,
safestrap not active
,

safestrap safe system not active

,
safestrap safe system showing not active
,
safestrap system not active
,
safestrap system not active gs3