RSD worked, not it doesn't detect

Discussion in 'Android Tech Support' started by amaress, Sep 14, 2010.

  1. amaress
    Offline

    amaress New Member

    Joined:
    Jan 2, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Hey,

    So I dropped my phone and my screen is totally dead but my phone still worked fine (I could feel vibrating feed back, it vibrated when it was starting up, etc)

    Verizon is sending me another phone, so I figured I should unroot before I send my phone back. I used the RSD and flashed it, it said 100% pass and seemed to work.

    When I tired to start my phone there was no vibrating to indicate that it had started up, and I was thinking maybe the feedback option doesn't turn on until you get past the setup part, which I can't see....

    But, now RSD doesn't recognize my phone at all. I'm running it as administrator (I've restarted it a couple times now to be sure...) I've tired plugging it into all of my USB ports, plugging it in with the battery out, changing the DeviceID options, everything, but it wont see it now.

    Any ideas? I can't tell if it's started in any sort of mode, because I can't see, so it's all guess work, but I'm assuming if RSD isn't seeing it at all it's not starting in any sort of mode.

    The computer does make the device plugged-in sound whenever I plug it in, if that helps.
  2. lunargecko
    Offline

    lunargecko New Member

    Joined:
    Feb 5, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    They don't really care about if the phone is rooted or not unless you show them in-store. Don't worry about it.
  3. amaress
    Offline

    amaress New Member

    Joined:
    Jan 2, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Do they care if I've managed to totally destroy it somehow?