phone not listed in rsd lite

Discussion in 'Android Tech Support' started by metalmodder, Dec 21, 2010.

  1. metalmodder
    Offline

    metalmodder New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    need help... been trying to flash for about 5 days now... issue is that I have the latest drivers installed for Win7 64bit, have RSD lite 4.6, have the data cable plugged in and the phone in bootloader, but the phone does not show up in the list in RSD lite. I have tried both settings for recognition, but it still doesn't show up... I am getting really annoyed at this point. Please help!
  2. droidman101
    Offline

    droidman101 New Member

    Joined:
    Feb 25, 2010
    Messages:
    711
    Likes Received:
    0
    Trophy Points:
    0
    try unplugging and replugging it in
    edit: win7 has had issues with rsdlite in the past
  3. metalmodder
    Offline

    metalmodder New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    yeah... been there done that... what I was hoping for was something a little more advanced...

    I'll add some more info here as well... adb can see my phone, but is unable to push to it due to some sort of permissions error. I think it's somehow related to why my phone does not show up in rsd. Oh also my phone is running 2.2
  4. UrbanBounca
    Online

    UrbanBounca Rescue Squad Staff Member Rescue Squad Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,231
    Likes Received:
    42
    Trophy Points:
    48
    Location:
    Virginia
    Do you have administrative privileges for your PC? Also, you need at least RSDLite 4.7, with updated drivers from Motorola.
  5. metalmodder
    Offline

    metalmodder New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I have been building computers for about 14 years now, so any of that kind of stuff has already been done...

    I was told that 4.6 was the most stable version... but I will try the other versions if I can find them...

    anything else that I should try?
  6. UrbanBounca
    Online

    UrbanBounca Rescue Squad Staff Member Rescue Squad Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,231
    Likes Received:
    42
    Trophy Points:
    48
    Location:
    Virginia
    Have you tried completely removing the older RSDLite and devices from the Device Manager?

    I understand you have PC experience, but after my experience in the PCS world, I've come to understand that PCS software is some of the trickiest software to use. Sometimes, it's just not as simple as installing the software, and it working like it should.
  7. metalmodder
    Offline

    metalmodder New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    very true... I have tried uninstalling, and reinstalling, I just tried versions 4.7 and 4.9... but still not showing...
  8. metalmodder
    Offline

    metalmodder New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I'm gonna try it on the other computer...
  9. metalmodder
    Offline

    metalmodder New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    worked, but now there's a different problem... the phone no longer sees the sd card, charger, or 3g
  10. teddyearp
    Offline

    teddyearp Active Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Randle, WA
    Is this an extension of the same issue you've been posting in the unroot/unbrick thread? If so, I think we should continue it here instead of there. It makes it easier to track since that thread is so old and long.

    But just in case, which exact .sbf file did you use? And instead of saying the one in that thread, name it exqactly as there are two there.
  11. metalmodder
    Offline

    metalmodder New Member

    Joined:
    Dec 20, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    it was sort of 2 different issues that merged into one... but it's solved now... I have no clue what I did, but I got it to do a full boot, allowed it to grab some updates, and now it's working great! I can't seem to get it to take an overclock higher than 800mhz... but at this point I'm calling it good...
Search tags for this page

why my motodefy noy shown in rsd lite