Root help

Discussion in 'Droid X Hacks' started by hoops8, Sep 30, 2010.

  1. hoops8

    hoops8 Member

    Joined:
    Sep 6, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am following the droid2 root guide for rooting my DX 2.2 OTA. I have run the ./rageagainstthecage-arm5.bin file and it returns to the $ with a blinking cursor. It never kicks me back to c:/droid2root/ I have been waiting like 20 mins. Am I screwed? What should I do? I know the commands are right, I copy/pasted them. Please help.

    EDIT: I closed the cmd window and then did adb devices again and the DX shows up again. I then try adb shell but I am just getting the $ prompt and not the # prompt. Any ideas?

    EDIT 2: Closed the cmd window, tried adb kill-server, then left it alone for awhile. Just checked on it and noticed that it just reconnected to the computer (like the usb cable was taken out, then back in again). Tried adb devices, it shows up, then did adb shell and got the # prompt. Finished the rooting process then downloaded screenshot, and it asks for root permission so it seems I'm good to go. Weird, not sure what happened. What should I do first now, download boostrap recovery and clockwork mod (btw are those in the market)?
     
    #1 hoops8, Sep 30, 2010
    Last edited: Sep 30, 2010