Ringer Issue - Someone plz help before I scream

Discussion in 'Droid Incredible Tech Support' started by ldroidlvr, Jun 11, 2010.

  1. ldroidlvr

    ldroidlvr New Member

    Joined:
    Jun 11, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just got my phone a couple days ago and love it. I'm hoping someone can help me. I have assigned ringtones to my emails, texts and voicemails. (different ring tones to each) The text and the email ones work fine but when i get a vm it just pings and that's it. I double checked the settings and it shows that the assigned ringtone is the one I assigned which is definitely not a ping. Does anyone know how to solve this? It's driving me crazy!
     
  2. MiXoLoGiSt

    MiXoLoGiSt Active Member

    Joined:
    Mar 18, 2010
    Messages:
    1,333
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    SoCal
    Ratings:
    +0
    Thats weird. I would try changing the main tone in the notifications menu.

    Press Menu -> Settings -> Sound & Display -> Notification Sound.

    If the Ping is the one selected in there you can probably change it and it will change the Voicemail tone.

    Let me know if this works out for you.
     
  3. ldroidlvr

    ldroidlvr New Member

    Joined:
    Jun 11, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Correction/Update to Original post

    Ok so I was messing with it more today. Still haven't figured it out but I do have more info. I have a different ringtone set for each of the below listed:
    Text Messages
    Gmail
    Notifications (facebook)
    Voicemail

    Text message works fine as does the gmail and notification. The voicemail doesn't work. When I investigated to make sure that I didn't set something wrong - I'm not seeing anything wrong. The notification ringtone is set from the Sounds & Display section from the settings option on the all programs panel. The voicemail (along with the gmail and text msgs) was set from going to the messages screen and choosing settings. Whenever I receive a vm it plays the notification ringtone and not the vm one.

    It's amazing how something so small can be so frustrating. And it's probably something so simple.
     
  4. Bilbo3D

    Bilbo3D New Member

    Joined:
    Aug 7, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try going to Messages -> Settings -> Voicemail Notification sounds and make sure the "Play notification sound" is checked and that you have a different sound than the normal notification sound or than the "pop" sound that you are hearing.
     
  5. hellojenil

    hellojenil New Member

    Joined:
    Aug 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Newbie here. When I go to messages I do not see an option for settings. The only place I see settings is after I touch menu. Can you direct me?
     
  6. Danariel

    Danariel Member

    Joined:
    Jun 30, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Nashville, TN
    Ratings:
    +0
    Messages>Menu>Settings

    Then under VOICEMAIL NOTIFICATION SETTINGS choose your notification sound. There are 3 possible places to set notification sounds: Received Messages, Sent Messages (Failure Notification), and Voicemail notification settings.

    If this doesn't work, it's beyond me.
     
    #6 Danariel, Aug 19, 2010
    Last edited: Aug 19, 2010