1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Razr compass problem mysteriously fixed?!

Discussion in 'Droid RAZR' started by mikaselm, Apr 13, 2013.

  1. mikaselm
    Offline

    mikaselm New Member

    Joined:
    May 12, 2011
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    Ok, now I'm really flummoxed... I've had this razr for about a year, and the compass on it has NEVER worked. Despite every troubleshooting step that Moto and Verizon could throw at it, despite tricks learned from tons and tons of research, I, like everyone else with the compass problem, never got it fixed. It never worked for a full year despite factor resets and... well, I could go on and on... but yesterday, I finally broke down and accepted a warranty replacement from verizon... it's shipped and on it's way, and today, pulled up a map to my local verizon store to go look at accessories, and BAM. Working compass. I'm so baffled, and a little crazed... Why now? Nothing changed. In the last couple of weeks, I've not done ANY troubleshooting on it. I haven't even rebooted it in days... I'm so confused...
Search tags for this page
compass app not working on droid razr
,
compass not working on droid razr
,
compass on droid razr max
,
compass on droid razr not working
,
compass part of razr is not working
,
compass stopped working android
,
does razr maxx support compass
,
droid razr compass
,

droid razr compass fix

,

droid razr m compass

,
fix compass on razr maxx
,
how to fix compass on droid razr
,

razr compass fix

,

razr maxx compass not working

,
razr maxx hd compass way off