PDA Net difficulties

Discussion in 'Android Tech Support' started by aliskay, Aug 18, 2010.

  1. aliskay

    aliskay New Member

    Joined:
    Apr 21, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have had my Droid for about 3 months and using PdaNet, version 2.42 to access internet through my desktop.

    Droid did an update a few days ago and ever since, my PdaNet will be enabled and suddenly lose connection, telling me I need to enable it. When I check my phone, it is enabled, but I have to turn off the PdaNet, unplug the usb cable, re-enable PdaNet, replug usb and then I can connect.

    Any idea why all of a sudden there is this 'bug'?
     
  2. Abe21599

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    maybe the dev overlooked it when putting out the new update. id email him and tell him whats going on and hopefully hell get another update that fixes it
     
  3. HamDog

    HamDog Member

    Joined:
    Aug 3, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    How often does this happen? I've been using PDAnet for months. I also get disconnected once in a while, even with 2.1. I'd have to go through what you just described by restarting PDAnet and unplugging cables. I'm not an every day user of tethering, but maybe once a week. My disconnects would happen every 1/2 hour to an hour. Sometimes it was easier to get it restarted and sometimes tougher.

    My connections usually consist of streaming data. I load up my stock trading program and watch the markets, so although it's consistent data coming through, it's not heavy data usage like video.

    With 2.2, I haven't noticed anything different. I'm not rooted and using the paid version of PDAnet (V. 2.42).
     
  4. azhummer

    azhummer New Member

    Joined:
    Nov 2, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Arizona
    Ratings:
    +0
    i just emailed pdanet support... I was using pdanet 2.17 on Win7-64bit and original Droid happily for over 5 months.. VERY rare disconnects..

    then, nothing changes, except. FROYO 2.2 came yesterday.... right after installing it. pdanet disconnects about once an hour... i usually just have to uncheck "enable usb" (since it doesnt let me reconnect until i do so).. then re-enable USB.. then it works.. only for another hour or so...

    updated to pdanet 2.42 on both ends (windows & android).. same problem x 2 in the last few hours....
     
  5. jthorpe

    jthorpe Member

    Joined:
    Nov 7, 2009
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm having the same issue since the update. Please someone tell me how to put my phone back on 2.1, PLEASE
     
  6. jthorpe

    jthorpe Member

    Joined:
    Nov 7, 2009
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I take it the Pdanet issue isn't fixed yet. Anyone?
     
  7. ffej89

    ffej89 Member

    Joined:
    Jul 16, 2010
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same issue on my Evo. I just have to turn off and re connect. Its a pain for sure. Started when i got 2.2 on Aug 2
     
  8. chromashadows

    chromashadows Member

    Joined:
    Mar 27, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chicago burbs
    Ratings:
    +0
    Yup same issues here too. Upgraded to 2.45 and boosh; stops working a lot even on 3G and full bars! It's annoying as I have to rely on this for my net for 2 plus weeks til I get my own residence. :( thank god it's free. I live online. :(
     
  9. jthorpe

    jthorpe Member

    Joined:
    Nov 7, 2009
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Are there any fixes out for this yet? Still have been having a lot of issues with both 2.2 and Pdanet. Not impressed by the Droid right now, at all.
     
  10. Fazoom

    Fazoom New Member

    Joined:
    Apr 27, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Silver Creek, GA
    Ratings:
    +0
    All of a sudden I'm having PDANet trouble. I've always had a drop or two... now it's a FREEZE in download. Browser says "sending request" but no K is moving... then it will start a tad sometimes, and then crap out.

    Anyone else?
     
  11. dardar

    dardar New Member

    Joined:
    Dec 26, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Has anyone found a solution to or reason for this? I have just recently started using PDANet and I get disconnected about one time an hour... very frustrating!
     
Search tags for this page
android pdanet crack
,
crack pda connect
,
failed to connect pdanet another version on phone
,
pda net full version serial number
,
pdanet 2.42 android serial
,
pdanet 2.45 serial number full
,

pdanet failed to connect

,

pdanet keygen 2.45

,
tech pda forum
,
where on android is pdanet serial number