Not getting "mount" option when hooking up usb connecttion.

Discussion in 'Motorola Droid 2' started by Blkandrust, Apr 22, 2011.

  1. Blkandrust
    Offline

    Blkandrust New Member

    Joined:
    Aug 26, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Could this be because I don't get cell reception @ home? I live in the middle of nowhere, when connectong phone to comp via usb cable I do not receive the mount option.do a need a cell signal in order to do this?

    Sent from my DROID2 using DroidForums
     
  2. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Current Phone Model:
    S4
    No cell signal is needed. Do you get the debugging notification?

    Sent from my Droid using DroidForums
     
  3. Blkandrust
    Offline

    Blkandrust New Member

    Joined:
    Aug 26, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't believe so. The only notification I get is usb connection.

    Sent from my DROID2 using DroidForums
     
  4. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Current Phone Model:
    S4
    Ok, I'll get right back to you in a few minutes. I'm going to do a little research for you.

    Sent from my Droid using DroidForums
     
  5. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Current Phone Model:
    S4
    Alright try this: menu>applications>development>USB debugging. Make sure that box is checked. If not tap on it. Tap home then try to connect via USB. You should get a notification that USB debugging is on and another notification that you can tap on to connect to your computer. Tap on that, wait for a few seconds then it should tell you you are connected. To double check go to My Computer and look for "removable storage device". That's your phone. Good Luck and let me know if this works for you.

    Sent from my Droid using DroidForums
     
  6. Blkandrust
    Offline

    Blkandrust New Member

    Joined:
    Aug 26, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks a ton,I really appreciate it.I will try this tonight and let you know how I make out. Thanks again.

    Sent from my DROID2 using DroidForums
     
  7. Blkandrust
    Offline

    Blkandrust New Member

    Joined:
    Aug 26, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok,I followed the instructions,turned on the usb debugging,recieved debugging notification.My comp recognized my phone and I uploaded pics from my phone to comp.Is this what you meant by a "notification that phone is connected"?I still am not seeing the mount option.When I tap on the usb connection my options are;PC mode,Windows media sync,USB mass storage and charge only.
     
  8. Blkandrust
    Offline

    Blkandrust New Member

    Joined:
    Aug 26, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    UPDATE......That seems to have worked as my SD card is now showing 2GB of music now on it!!!Thanks again,greatly appreciated!!
     
  9. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Current Phone Model:
    S4
    Excellent! I'm happy to have helped.

    Sent from my Droid using DroidForums
     
  10. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Current Phone Model:
    S4
    Did you try the windows media sync? Sounds like it would transfer all your music for you.

    Sent from my Droid using DroidForums
     
  11. NiceGuysFinishLast
    Offline

    NiceGuysFinishLast Member

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You don't get a mount option with a D2, just an OG Droid. You want to choose USB Mass Storage. This makes your phone's SD card show up as an external drive, just like a flash drive or USB hard drive.
     
Search tags for this page

android mount option not showing

,
android no mount option
,
android usb notification not showing
,
how fo i get the usb mount option to come up in my phone
,
no usb mount android
,
usb connected but not giving me a mount option
,
usb connected not showing android
,
usb mount option not comming up in android
,
usb notification not showing up
,
where to find mount option on android phone