Not capitalizing the "i" when texting

Discussion in 'Droid 4 Tech Support' started by cgilm2526, Feb 16, 2012.

  1. debdroid1a

    debdroid1a Member

    Joined:
    May 19, 2010
    Messages:
    806
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Really? I like it. Except when I started the word "should" with an "a" and it typed "ghouls" LOL

    And it will save any words I may want to use again, like the word "lovin" when I posted I was lovin my D4.

    Sent from my DROID4 using DroidForums
     
  2. NiteCloak

    NiteCloak Member

    Joined:
    Feb 13, 2012
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Michigan
    Ratings:
    +0
    Type Assist is the devil. The only thing it 'assists' with is making me look stupid. (Ed. Thanks I don't need a reply saying "You don't need any assistance with that!" :biggrin: )
     
  3. debdroid1a

    debdroid1a Member

    Joined:
    May 19, 2010
    Messages:
    806
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    The only wait can make anyone look stupid is if they don't proofread. I made sure the text said "should" not "ghouls".

    Sent from my DROID4 using DroidForums
     
  4. NiteCloak

    NiteCloak Member

    Joined:
    Feb 13, 2012
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Michigan
    Ratings:
    +0
    But you sent this with 'wait' instead of 'way' ;)
     
  5. debdroid1a

    debdroid1a Member

    Joined:
    May 19, 2010
    Messages:
    806
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    LOL. You're correct.

    And I think you need to realize people aren't perfect and neither are you. I included me in that.

    So if someone is being the grammar police its because they're losing the argument (ever notice that? They can't stand on their facts so they go to another topic to distract) then you need to ignore them. Yep they correct others grammar or hate on them for some obscure reason.

    So for ME I would rather have auto correct on then not. You got the gist of my message.

    Sent from my DROID4 using DroidForums
     
  6. NiteCloak

    NiteCloak Member

    Joined:
    Feb 13, 2012
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Michigan
    Ratings:
    +0
    I was jesting because it was genuinely amusing. I think my sig says it all ;)
     
  7. dina1120

    dina1120 New Member

    Joined:
    Feb 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same problem with the "i" not capitalizing on its own. I tried enabling auto replace and that didn't solve the problem. It's a bit of an annoyance!
     
  8. R2D|2OID

    R2D|2OID Member

    Joined:
    Dec 11, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Seriously no fix for this yet? :frown:
     
  9. cgilm2526

    cgilm2526 New Member

    Joined:
    Feb 16, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Still waiting for the fix too.
     
  10. renholder

    renholder New Member

    Joined:
    Feb 6, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ugh. I'm having this issue now, too. My Droid 4's microphone issue caused me to do a factory reset as a last resort before returning the phone. Before I reset, my keyboard settings were exactly how I wanted them --- it didn't autocorrect anything besides i'm/i'd/i. Now after resetting, it seems like it's impossible for the phone to do that? What happened?? Also, before I reset, words weren't underlined as I was writing them, and autocorrecting the i's didn't highlight them in green... what on earth happened?
     
  11. renholder

    renholder New Member

    Joined:
    Feb 6, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I found a fix for this. Set your input method to Swype. Under the physical keyboard options, set autocorrect to on. This will fix things like capitalizing the i, adding apostrophes in words like don't or I'm, but won't correct much else. For instance "Voer" doesn't correct to "Over."
     
  12. hbach83

    hbach83 New Member

    Joined:
    Jan 17, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Minneapolis, MN
    Ratings:
    +0
    Didn't work for me.
     
Search tags for this page

android not capitalizing i

,

android phone not capitalising correctly

,
galaxy s5 not capitalizing i
,
how to set my android to auto capitalize i?
,
i wont automatically capitalize on samsung s3
,
s5 not capitalizing i
,
samsung galaxy s3 doesnt capitalize my i
,
samsung keyboard not capitalizing i
,
samsung s5 wont capitalize i
,

swype won't capitalize i