Not capitalizing the "i" when texting

Discussion in 'Droid 4 Tech Support' started by cgilm2526, Feb 16, 2012.

  1. debdroid1a

    debdroid1a Member

    Joined:
    May 19, 2010
    Messages:
    806
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Auto-Replace is what I checked and my 'I' was capitalized after that.
     
  2. R2D|2OID

    R2D|2OID Member

    Joined:
    Dec 11, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Right, but on my Droid 2 auto-replace was not required to perform the punctuation / capitalization corrections. It is designed to not require auto-replace turned on.
     
  3. R2D|2OID

    R2D|2OID Member

    Joined:
    Dec 11, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The whole reason I have a physical keyboard is so that I never have to use auto-correct, auto-fill, or any automatic typing features.
     
  4. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,344
    Likes Received:
    275
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +275
    I think that in this case you need to turn it on. Just tested it and that's what the issue is.
     
  5. debdroid1a

    debdroid1a Member

    Joined:
    May 19, 2010
    Messages:
    806
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    This is a Droid 4, which is different. I've noticed a lot of different setting for this then my Droid 1. I don't even remember if I had auto correct on my Droid 1 set. Even after I did a factory reset a month ago, I don't think I changed it, but that doesn't mean it wasn't automatically set.
     
  6. R2D|2OID

    R2D|2OID Member

    Joined:
    Dec 11, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well, the auto-correct is not an option, so does anyone have an idea for a workaround?
     
  7. cgilm2526

    cgilm2526 New Member

    Joined:
    Feb 16, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    There was an option in the settings for fixing commonly mistryped words for the virtual keyboard but not one for the physical keyboard. The only options for the physical keyboard are: Auto Replace(Unchecked), Auto Punctuate(checked) and Auto Cap(Checked). So, the "i" issued is fixed on the virtual keyboard by checking the Auto Replace option, but still not on the physical keyboard.
     
  8. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,344
    Likes Received:
    275
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +275
    I tested this last night and if you select auto replace, it will fix the capital "I" issue on the hardware keyboard. But, as explained it also replaces a lot of other words, that you may not want.

    Those are the only features though.

    Sent from the best 3G phone on Verizon.
     
  9. cgilm2526

    cgilm2526 New Member

    Joined:
    Feb 16, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The Auto Replace is more hassle than worth it in my opiion. I was just hoping there was a fix to the"i" issue without having to use the Auto Replace.
     
  10. B-Unit

    B-Unit Member

    Joined:
    Mar 26, 2010
    Messages:
    306
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    So why are you complaining about not getting automatic caps?
     
  11. reybie

    reybie Member

    Joined:
    Jan 9, 2010
    Messages:
    269
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    I forgot to ask if you are using the multi-touch keyboard or the swype keyboard. Swype auto caps the i, the multi-touch keyboard doesn't on my phone.
     
  12. cgilm2526

    cgilm2526 New Member

    Joined:
    Feb 16, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the virtual keyboard correcting the "i" issue, but not the physical keyboard which I use 99% of the time for text messages.
     
Search tags for this page

android not capitalizing i

,

android phone not capitalising correctly

,
galaxy s5 not capitalizing i
,
how to set my android to auto capitalize i?
,
i wont automatically capitalize on samsung s3
,
s5 not capitalizing i
,
samsung galaxy s3 doesnt capitalize my i
,
samsung keyboard not capitalizing i
,
samsung s5 wont capitalize i
,

swype won't capitalize i