No data push

Discussion in 'Motorola Droid X' started by bigmac007, Dec 2, 2010.

  1. bigmac007

    bigmac007 Member

    Joined:
    Oct 21, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I recently upgraded to Android 2.2 which I was told would push my Verizon emails. It doesn't appear to be working. In fact, my emails don't get fetched most of the time either if Outlook on my PC is open.

    Anyone know how to fix this?
     
  2. billjohnson

    billjohnson Active Member

    Joined:
    Jul 6, 2010
    Messages:
    1,396
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Somewhere, IL
    Ratings:
    +0
    Sounds like the emails are getting deleted before they get to your Droid. Make sure they don't get deleted from the server in your settings in Outlook. Are you using Verizon hosted email?
     
  3. scarmack

    scarmack Member

    Joined:
    Jul 23, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sharpsville, PA
    Ratings:
    +0
    turn your sync on
     
  4. bigmac007

    bigmac007 Member

    Joined:
    Oct 21, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The only sync I see is for Wifi only. Do mean turn data push on (it is)?
     
  5. scarmack

    scarmack Member

    Joined:
    Jul 23, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sharpsville, PA
    Ratings:
    +0
    make sure your accounts are turned on.

    settings-accounts-select account- make sure box is checked.

    or try

    settings-data manager-data delivery-make sure data is enabled
     
  6. billjohnson

    billjohnson Active Member

    Joined:
    Jul 6, 2010
    Messages:
    1,396
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Somewhere, IL
    Ratings:
    +0
    Good point scarmack. Account sync might be off.
     
  7. bigmac007

    bigmac007 Member

    Joined:
    Oct 21, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yep, it's all on. I'm getting emails, but only when they get fetched. Data push is on, but it's not pushing. My gmail emails are getting pushed though.
     
  8. scarmack

    scarmack Member

    Joined:
    Jul 23, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sharpsville, PA
    Ratings:
    +0
    hmm. sounds like there might be a duration problem. like it will sync every hour or every 4 hours. maybe yours is on like 1 day or something. im looking through all the settings now to see if theres anything like that.
     
  9. scarmack

    scarmack Member

    Joined:
    Jul 23, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sharpsville, PA
    Ratings:
    +0
    found it at least on mine. go into email account

    menu - email settings - email delivery - data push (make sure check) or fetch schedule. then theres also a sync only over wifi. make sure those are correct.

    sorry if this doesnt help. just thinking out loud
     
  10. bigmac007

    bigmac007 Member

    Joined:
    Oct 21, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yeah, they're all right. I don't have sync only over Wifi checked anymore because I'm not connected to Wifi during the day, but I did try it. Nada.
     
  11. scarmack

    scarmack Member

    Joined:
    Jul 23, 2010
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sharpsville, PA
    Ratings:
    +0
    what email is it? outlook? whose your provider? hotmail? yahoo? pop3? exchange?
     
  12. bigmac007

    bigmac007 Member

    Joined:
    Oct 21, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Verizon pop 3 and I use Outlook 2007 on my PC.
     
  13. billjohnson

    billjohnson Active Member

    Joined:
    Jul 6, 2010
    Messages:
    1,396
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Somewhere, IL
    Ratings:
    +0
    Yeah that was my initial question. Sounds like the Email Client is deleting the messages before they come.
     
  14. billjohnson

    billjohnson Active Member

    Joined:
    Jul 6, 2010
    Messages:
    1,396
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Somewhere, IL
    Ratings:
    +0
    Did you check the settings in Outlook that I told you before?
     
  15. bigmac007

    bigmac007 Member

    Joined:
    Oct 21, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm still getting the messages, they're just no being pushed.
     
Search tags for this page

data push vs fetch

,

droid 3 push data

,

moto x data push for yahoo email

,

why is data push not available on my droid phone