Solved Message Content is too large

Discussion in 'Android Tech Support' started by ethan_glaud, Apr 12, 2015.

  1. ethan_glaud

    ethan_glaud Member

    Joined:
    Apr 14, 2013
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    So i'm trying to send someone in my class some notes she missed, and when I take a picture of said notes and try sending them, it says the message content is too large! I'm taking pictures on my Droid Turbo, and I remember this would happen on my Droid Razr M when I took pictures in HDR mode, but if I toggle that off my pictures don't come out clear enough. What's a way to fix this?? I send texts through Textra, an app I downloaded myself, but I don't think it's the problem of the app.
     
  2. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    Most carriers have a limit on the size of message attachments. You may have hit a brick wall on that one. Use E-Mail. Even E-Mail on most providers have some sort of limit but it would be larger than a message app
     
  3. ethan_glaud

    ethan_glaud Member

    Joined:
    Apr 14, 2013
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    That's what I was worried about. Is there a way to shrink the size of the picture, data wise, so I can send relatively the same picture? I tried cropping it but no such luck. I ended up sending it over twitter, but I want to know for the future.
     
  4. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    Under Textra mms settings, what size do you have set for maximum file size? Try lowering the file size to , example, 200kb. If prefer Wi-Fi is checked try uncheck it.
    If those don't work,I agree sending via email would work better.
     
    • Winner Winner x 1
  5. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    If HDR works you could try adjusting the camera resolution downward or do it in B&W.
     
    • Agree Agree x 1
  6. ethan_glaud

    ethan_glaud Member

    Joined:
    Apr 14, 2013
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    That could be the issue, I had it set to "No limit". It says to avoid failing messages, this should not exceed the maximum size your carrier allows, and will automatically resize pictures. So I just looked up the size limit for Verizon, my carrier, and they say that smartphones have a limit 1,200 kb, so I set the limit to 1 Mb. That should solve the issue, correct?
     
  7. ethan_glaud

    ethan_glaud Member

    Joined:
    Apr 14, 2013
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Clever, i'll look into the camera resolution, the phone has a quality camera so that is likely the issue.
     
  8. furbearingmammal

    furbearingmammal Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    11,162
    Likes Received:
    372
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +455
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    Yes it should. 1024kb is nicely below the carrier's limit.

    Let us know if you still run into problems. :)
     
  9. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    They usually default to the best quality which usually equates to larger sizes but lower resolutions typically don't affect the quality of the image unless you plan on making a poster out of it. ;)
     
  10. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    I use 600 KB in case of slow or low data connection, still plenty big for main details. My brother lives in craptacularreceptionville so I set ones to him at 100KB. If he wants a better version I send him a link to where I back up photos to the cloud and he can grab it, full sized, over Wi-Fi.
     
    • Like Like x 1
  11. ethan_glaud

    ethan_glaud Member

    Joined:
    Apr 14, 2013
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Thanks everyone! I post a lot on droid forums, thinking i'm so technologically savvy, and people always have answers.
     
  12. Muilisx

    Muilisx New Member

    Joined:
    Jun 16, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Galaxy S4 SGH-I337
    Twitter:
    N/A
    The REAL way to fix this problem is very simple. I never had issues sending pictures until today and I know EXACTLY WHY and I fixed it.

    I was messing around with my Uncle making recordings and sending them but anything close to 1 minute is too large to send. I went into MMS settings in Textra and changed the limit from 600KB to No Limit. Yours may be 1MB by default but mine was 600KB. This allowed me to send long recordings to him. However for some reason this changed my picture messaging. Although I had it set to NO LIMIT for some reason Textra would say picture too large which makes no sense because no limit is no limit. I changed my messaging app back to default which worked but won't work in Textra.

    After thinking about it I said to myself you know what let's put the limit size from no limit back to 600KB but I set it to 1MB instead and now textra sends pictures with no fails saying picture too large. It's weird to me that no limit would have issues but restricting it fixed it. That's really odd to me. Go into Textra, go to settings, scroll down to the MMS section and press MMS Settings. In there under general the first one will be Send Size. If for some reason it's set to no limit then that's your problem. Simply change it to 1MB and it should allow you to send pictures through Textra.

    Also, if you would like a little noise when your text sends successfully go to Settings, scroll down to the 2nd section which is Sending, and tick off the last box that says Play Sent Sound. I personally really like this because I'll know if my message sends. You will hear a little woosh sound. The stock messaging app doesn't have this feature, and I think it's a great feature. This way if you happen to be in a building or elevator and you send a message you won't have to look to see if it sends or not because you'll hear a little sound which is different than any notification sound you have as this sound is a unique sound and can't be changed.
     
Search tags for this page

message too large textra

,
message too large to send
,
saying messagr too large when trying to send mms through textra
,
text message error message - picture too large
,
textra message to large
,

textra message too large

,
textra mms message too large
,
textra mms too large
,
textra not sending pictures
,

the message is too large to download