Liberty 1.5 wiped SD Card?!? WTF!!!

Discussion in 'Liberty ROM DX' started by sirdirk2, Feb 16, 2011.

  1. sirdirk2

    sirdirk2 New Member

    Joined:
    Dec 9, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This morning for no apparent reason i got a notification that a blank SD Card had been inserted or that my SD Card contained "unsupported files". Now the only options it gives me is to format the card. I have rebooted, pulled the battery, restarted with out card/with card. I am at a loss as to what to do next. Unfortunately i am at work and have no access to a memcard reader. Please advise if anyone has anything helpful to say. I will test the card when i get home and try to save the files (if there are any). If worst comes to worst i made a clone of the card on my laptop about a month ago... First problem I've had with Liberty :(
     
  2. jrummy16

    jrummy16 Premium Member Theme Developer Premium Member Developer

    Joined:
    Jan 25, 2010
    Messages:
    1,211
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Orange County, CA
    Ratings:
    +0
    This isn't an issue with liberty. Somehow your sdcard became corrupt. This has happened to me atleast 6-7 times in the past year for no apparent reason. Yes, it sucks and you will probably have to format your sd.
     
  3. chkmate

    chkmate Silver Member

    Joined:
    Sep 14, 2010
    Messages:
    2,242
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Round Rock, TX
    Ratings:
    +0
    Definitley not a Liberty issue. This has been happening to other user for a while now, ROM or not. Your card gets corrupted and no longer reads the data. Which also doesn't allow the phone to read the card. So the phone usually says "SD card unmounted."

    Time for a new card or use a reader card and see if your PC reads it and allows you to format it. If your phone wont allow you too.

    //Tap'd on CM8's DX\\
     
  4. sirdirk2

    sirdirk2 New Member

    Joined:
    Dec 9, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Case Closed

    thanks to JRummy for the quick response (both on twitter and the forum). will deal with the sd card as the rom is still running perfectly just have to copy my sd clone over and try again :)
     
Search tags for this page

how can i acess my sdcard on liberty