Just want to make sure i upgrade correctly. (help please)

Discussion in 'Liberty ROM DX' started by Fanatic1074, May 23, 2011.

  1. Fanatic1074

    Fanatic1074 Member

    Joined:
    Aug 5, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Nashville Area
    Ratings:
    +0
    Ok so before i do this i just want to make sure i understand properly.

    Im on Liberty 2.01 now. I just need to download the leak (.591? witch i can use the recovery to load) and then load up liberty rom manager download the .05 and load it and im good to go. Is that right?
     
  2. Smokie

    Smokie Member

    Joined:
    Jan 2, 2010
    Messages:
    297
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nj
    Ratings:
    +0
    do you have Liberty Tools? easiest / simplest way. goto Liberty tools>Download ROM>Nightlies. From here you need to download Liberty Ginger Bread v0.1 Full Install first. once you have that installed loaded and all backed up without issue then go back to Liberty tools>download>ROM>nightlies and get Liberty Ginger Bread v0.5 w/ the .591 Kernel included.. install that and walla. done.