Issue with SD Card

Discussion in 'Motorola Droid' started by droidedin, Jan 5, 2011.

  1. droidedin
    Offline

    droidedin New Member

    Joined:
    Jul 25, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ever since I replaced my 16 gig sd card with a 32 gig card I now sometimes have issues with recovery recognizing the sd card at boot. 4 out of 5 times it will not mount the sd card

    This is especially annoying when I try to install some rom/theme/kernel from within Rom Manager, or Sourcery Rom (which has the built in update feature)

    Upon reboot I get a series of errors when the droid tries to mount the sd card.

    I can access the card with no problem once the system has completely booted up.

    Has anyone else run into this while using a 32 GB sd card?
  2. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Assuming you are using clockwork recovery? There are some things to try. First go into Rom Manager and reflash Clockwork over and over until you get the "successful install" popup very quickly (3-5 seconds). That means you actually do have a good install.

    Second, if the problem persists while doing installs from within Rom Manager, you should try the install from directly in Clockwork. Boot into clockwork and do the install from there. If while in Clockwork the phone reboots, immediately press and hold the X key. The phone will then reboot back into clockwork and from my experience Clockwork will be totally stable for the remainder of that session.

    If, while in Clockwork, if at anytime you get a message saying the sdcard is not recognized, just wait a few seconds. The phone will reboot and you can press the X key to force it back to Clockwork.

    Good luck with all that.

    Now, if your problems persist with the sdcard, the next thing I would do is to put the sdcard in a card reader and make a complete backup of your data. Then reformat the card. Then copy your data back to the card. If problems persist beyond this point, I would suspect you have a bad card.
  3. droidedin
    Offline

    droidedin New Member

    Joined:
    Jul 25, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Thank you for the tip. I tried the first step of flashing rom manager. I tried it three times and got a Successful Flash message each time. I'm not sure if that's what you meant when you wrote Successful Install.

    Afterwords I was I'm worse shape. I couldn't boot into recovery anymore. Any attempt would.leave.me at the moto logo.

    since then I wiped and reinstalled rom. It still does the dame thing bit at least now.it seems to be less frequent.

    Do you know about SD cards? I've heard there are multiple speeds? Do you know about.this?


    Sent from my Sourcery using DroidForums App