I sent to a moderator but nothing yet, so I thought I'd throw it out there

Discussion in 'New Member Introductions & Site Assistance' started by Jim 777, Aug 4, 2010.

  1. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,279
    Likes Received:
    4
    Trophy Points:
    103
    Ratings:
    +4
    I think that pretty much explains it.

    Anyone?
     
  2. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,262
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    smith8777 has not been online since 11/08/09....
     
  3. Skull One

    Skull One Member

    Joined:
    Mar 11, 2010
    Messages:
    759
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    That's COOL. When I click your name I get smith8777 as well.
     
  4. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,279
    Likes Received:
    4
    Trophy Points:
    103
    Ratings:
    +4
    Thanks but not helpful at all.
    Why is it when I try to check on recent threads I've participated in or started, it goes to his/her page?

    I thought maybe the weird chance that we had the same password, but I changed mine and it didn't help. Then I thought maybe something with the "777" in the name, but it only recently started.
     
  5. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,262
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    I see the smith7777 also....
     
  6. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,279
    Likes Received:
    4
    Trophy Points:
    103
    Ratings:
    +4
    Yeah, not so much ;)
     
  7. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,262
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    Ans we have had a few server crashes here lately.....
     
  8. HDTVsportsfan

    HDTVsportsfan DF Super Moderator

    Joined:
    Dec 13, 2009
    Messages:
    1,336
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    Between Richmond VA. and D.C.
    Ratings:
    +5
    One of the admins may have to look at it. This is the first I've seen something like this.
     
    Last edited: Aug 4, 2010
  9. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,279
    Likes Received:
    4
    Trophy Points:
    103
    Ratings:
    +4
    well anything on a fix would be more than appreciated, 'cause I can't figure it out.
     
  10. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
  11. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,262
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
  12. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    i guess that would explain my post disappearing too
     
  13. ConqSoft

    ConqSoft Active Member

    Joined:
    Nov 16, 2009
    Messages:
    1,056
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    Raleigh, NC
    Ratings:
    +12
    It's because of the SEO software used here. The admins need to configure it differently so that it doesn't get mixed up with usernames that have numbers like that. (I used to work for vBSEO, the company that wrote the software.)

    Admin: You can find more info on this issue on the vBSEO support forum if you need assistance in correcting.
     
  14. mth04

    mth04 Premium Member Premium Member

    Joined:
    Oct 30, 2009
    Messages:
    3,927
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    this is being looked at and has been looked at. I had already sent this up the chain once. thanks

    Miami
     
  15. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,279
    Likes Received:
    4
    Trophy Points:
    103
    Ratings:
    +4
    Well one of the mods changed my username and dropped the pound sign so it's good now. Makes sense though, as the querying in the php uses that and the ampersand and question mark to concatenate target URLs. My guess is that those shouldn't be allowed in usernames.

    It did make it fun trying to log on not knowing the name was changed :D
    To the mod's credit, he did PM me :wink: