How to disable built in im, and only use chompsms?

Discussion in 'Motorola Droid X' started by Bogus Exception, Jan 18, 2011.

  1. Bogus Exception

    Bogus Exception New Member

    Joined:
    Nov 5, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The subject says it all. I get 2 alerts for every text, plus default text app shows on home screen with unread...

    I only want to use & see chompsms, though... Ideas?

    Sent from my DROIDX using DroidForums App
     
  2. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Go into the stock messaging app. Menu>settings disable notifications. Done!

    Also, remove the icon from your honescreen.

    Sent from my A855 using Tapatalk
     
Search tags for this page
disable built in messaging android
,
how to disable built in messaging
,
how to disable built in messaging android
,
how to disable built-in messaging
,
how to make chompsms default
,
how to make chompsms default messaging
,
how to make chompsms your default
,
how to set chomp as default sms
,

how to use chomp sms as default

,

how to use chompsms on twitter