How can I sync Gmail?

Discussion in 'Droid X Tech Support' started by maple.d, Jul 16, 2010.

  1. maple.d
    Offline

    maple.d New Member

    Joined:
    Jul 15, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    I was playing with my Droid X and I think I took off the automatic sync function accidentally. There was an icon showed sync on the top left of home screen before, but now it's gone.

    Where should I go to set it back?
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Keep in mind I don't have an X I have a Droid. In your settings menu you should have Accounts and Sync. Make sure that your sync is on. If it is, don't worry about it.
  3. karmajay
    Offline

    karmajay New Member

    Joined:
    Jan 4, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    USF, Florida
    settings->accounts->select gmail account->sync options
  4. maple.d
    Offline

    maple.d New Member

    Joined:
    Jul 15, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Thank you, but there is no syc setting under Droid X "Account" setting.

    I think I saw something like "Background Data" and "Auto Sync" were checked before, but now I go Data Manager > Data Delivery > , and there is only "Background Data" checked and "Auto Sync" is gone.

    Does anyone have an idea what I should do?
  5. maple.d
    Offline

    maple.d New Member

    Joined:
    Jul 15, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Thanks. I can select "Sync Now" but how can i set Droid X and it seems like I have to do this each single time to check to see if there is new messages. Is there any way to Droid X and Gmail to sync all the time, auto sync.
  6. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    On my droid it says XXXXX@gmail.com sync is on. That's all you should need.
    Last edited: Jul 16, 2010
  7. wlfpckgrl1
    Offline

    wlfpckgrl1 New Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    After reading this thread, Im not sure if this will help or not. I was having the same problem and feel a little silly that I did not see this option earlier! Or maybe you already tried this. But on my phone, this was unchecked. I dont know yet though if it actually fixes the issue......we will see.

    Home--->Settings--->Data Manager--->Data Delivery--->Email and Corporate Sync--->Email Delivery--->Make sure "Data Push" is checked.

    Hope this helps.
  8. DukeBD711
    Offline

    DukeBD711 New Member

    Joined:
    Jul 12, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem.
    I go to Settings -> Accounts -> Gmail account
    The 'Data & Syncronization' page is displayed with 'Sync Calendar', 'Sync Contacts' and 'Sync Gmail'. Under each of those it says 'Touch to sync now'. I don't have the option to set it to auto-sync.

    Data Manager -> Data Delivery -> Background Data is checked
    Under Email and corporate sync -> data push is checked and fetch schedule is set to manually
    In the gmail Application i go to settings and 'Email notifications' is checked
    Start and end peak times are both set to 1:00am

    Any ideas?
    Last edited: Jul 19, 2010
  9. maple.d
    Offline

    maple.d New Member

    Joined:
    Jul 15, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    I found how to set it up!

    All I had to is that to click on the gmail icon that is on home screen.
    Then, press the left bottom corner (physical) button (I don't know how to call it, but it's right next to the home key) You will see a pop-up selections with 6 choices. There is an "Accounts" on the 2nd line right corner. Click that. Then again, press the left bottom corner button (physical button, not on the screen). Now you will get to see a pop-up selection saying "Account Settings". Press that. Then now you should see the "Auto Sync" there and that needs to be checked.

    I kept looking for options to do this from Setting where I can access from home screen, but I had to run gmail first and do Setting under gmail.

    hope this helps whoever has the same problem that i had.
  10. Orlac
    Offline

    Orlac New Member

    Joined:
    Jul 20, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Settings>Accounts>Gmail>Sync Settings
  11. DukeBD711
    Offline

    DukeBD711 New Member

    Joined:
    Jul 12, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I went through every freaking possible combination of every setting I could find and Gmail still would not sync. There's a bug here. I ended up completely resetting my phone and setting everything back up... Gmail is syncing... for now.
Search tags for this page
android virgin usf email sync
,
how can i sync on gmail
,
how to sync usf email to android phone
,
immediatly sync gmai to driod phone
,
set up usf email on android
,
should i have the sync on or off on my phone email
,

usf email android phone

,
usfca email android