1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail does not sync

Discussion in 'Droid X Tech Support' started by mcgilles, Feb 1, 2011.

  1. mcgilles
    Offline

    mcgilles New Member

    Joined:
    Jan 30, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Title says it all.
    I cannot seem to get gmail to sync Reliably. It shows the last sync on 1/29.
    Background data is turned on. Gmail is set to sync. In the data menu when I try to manually sync the icon rotates.then stops. The date doesn't update and gmail is still out of date. Refresh in gmail does nothing. What ami doing wrong?

    Sent from my DROIDX using DroidForums App
  2. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    I use the Gmail app exclusively and I occasionally have the same issue. I go to Applications/Manage Applications/All/Gmail/Clear Data. It then takes the app a few minutes to sort itself out, but that has always fixed it for me.

    Good luck.
  3. mcgilles
    Offline

    mcgilles New Member

    Joined:
    Jan 30, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the suggestion! Unfortunately I've tried that already. It doesn't seem to help.
    Im getting some email. Just hours after it arrives. And I get it instanly on the browser. Is there a settin which governs how often gmail checks and updates?I read something about an auto updatecheck box which I've.never found. Alzowhere are the settings for his many days worth gmail.will sync. Maybe its syncing too much?

    Sent from my DROIDX using DroidForums App
  4. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    1. In the Gmail app: Menu/Accounts/Account Settings make sure Background Data and Auto-sync are both checked.

    2. In the Gmail app: Menu/More/Labels/Number of Days to Sync - 4 seems to be the standard, but I've never played with this setting so I know next to nothing about it.

    Good luck.
  5. mcgilles
    Offline

    mcgilles New Member

    Joined:
    Jan 30, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I think its starting to get better. But.its still.not quite right. In the account settings all I have is data delivery. It has check.boxes for background data. Roaming data. And data enabled. They are allchecked. Thereis.no auto sync box anywhere to be found. Is there an update I don't have or something?

    Sent from my DROIDX using DroidForums App
  6. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    Guess that is one of the difference between the X and the Droid 1.
  7. erict
    Offline

    erict New Member

    Joined:
    Oct 23, 2010
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    0
    Put the power widget on your home screen and make sure the auto sync is turned on (green).

    Sent from my DROIDX using DroidForums App
Search tags for this page

what does it meant by sync gmail