Home screen delay

Discussion in 'Droid 2 Tech Issues' started by Big Ry, Dec 6, 2010.

  1. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    I just got a D2 as a warranty replacement for my D1. im having the same problem with it as i did on all my D1s...the homescreen icons dont display for a good couple seconds. i have widgets to a minimum, LW, and closed all unused programs. i tried troubleshooting this on my D1 for months. at the end of it, i had non-LW, 0 widgets, all programs closed (except the necessary ones of course)...and it STILL did it! i fear thats the fate of my D2 now. i went through uninstalling several suspect apps on my D1, no luck. what on earth is going on here? i though with twice the processing power, id be safe from all this :(
    Last edited: Dec 6, 2010
  2. UrbanBounca
    Offline

    UrbanBounca Rescue Squad Staff Member Rescue Squad Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,230
    Likes Received:
    42
    Trophy Points:
    48
    Location:
    Virginia
    When does this happen?
  3. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    pretty much anytime im in an app and hit "home"
  4. Inverse
    Offline

    Inverse New Member

    Joined:
    Nov 26, 2010
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Portland, OR
    Let me guess, you're running the same apps on your d2 that you did your d1?
  5. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    well obviously; theyre the apps i need/like. like i said i tried uninstalling a lot of different apps with no luck. i frequently cycle through many apps. the ones i always have on my droids are tapatalk, angry birds, astro, bank of america, calorie counter, cardio trainer, dako structural engineering, docs2go, epocrates, geico, handcent, kitten cannon, powerball/megamillions, mybackup pro, nfl mobile, printshare, shazam encore, tunewiki, and all the standard/extra google apps. the rest of my apps come and go, with no difference in performance. i know ive tried uninstalling some of the above mentioned apps, and several (if not all) have been updated 1 or more times since the problem began. has anyone ever had any issue with these apps? also, the problem seems to be more pronounced (the delay is longer), when i use LWP. but its still present even on standard WP. some LWP are worse than other, typically the stock ones are best.
  6. Inverse
    Offline

    Inverse New Member

    Joined:
    Nov 26, 2010
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Portland, OR
    Your only to really troubleshoot this issue reliably from my vantage point is to factory reset your device to see if the problem still occurs. Since I'm pretty sure it won't, you'll find it's one of the apps, or a combination of apps that me causing the problem. Though with a list like yours, there is no way to know for certain without a reset.

    Perhaps some of the gurus will chime in with a better way. Did your Droid 1 have this problem from the beginning? If not, did your Droid 2 have it from the start?
  7. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    well i havent factory reset because ive exchanged my D1 so many times (for other reasons). I owned 5 D1s and now 1 D2 in less than a year. I didnt initially have this issue, but i got my first D1 in Feb, so i was on 2.01 with no LW, and far fewer apps. i couldnt tell you when the problem began, maybe this past summer? i have been backing up with mybackup pro everytime, so the same apps are on each D1/D2...except a couple (mybackup pro seems to randomly "forget" a few apps...i never know which ones until i need them again).