Hello all

Discussion in 'New Member Introductions & Site Assistance' started by lreynolds, Apr 13, 2011.

  1. lreynolds

    lreynolds New Member

    Joined:
    Apr 13, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm new to the site and new to Droid. Looking forward to using this Forum often! I have an issue - I set up my email account (its a Network Solutions domain, not Yahoo or Gmail) and only a few emails come through. What's wrong?
     
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Welcome! Good to have you with us. Sorry you are having email issues. Are you using the stock email app? Did you make sure your settings are set to auto-sync?

    Mike
     
  3. lreynolds

    lreynolds New Member

    Joined:
    Apr 13, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    email

    Hi, thank you! I assume I'm using the stock app for email, I used "settings", "accounts" to set my email up. I have not seen anywhere to deal with autosync, where do I find that?
     
  4. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,620
    Likes Received:
    14
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +15
    Current Phone Model:
    S4
    Its where you sign in to set up your email. User name password then done and it should auto detect for you. If it doesn't, when you're on the sign in screen hit menu settings then make sure the auto detect box is checked. Btw welcome to the forums!

    Sent from my Droid using DroidForums
     
  5. lreynolds

    lreynolds New Member

    Joined:
    Apr 13, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    email

    Hi thanks for the welcome - regarding this email thing, been there, done that! I did auto detect and it was unable to set up, so I did the manual settings. Everything was actually fine for a while, was getting all my emails, now I'm not.
     
  6. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,620
    Likes Received:
    14
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +15
    Current Phone Model:
    S4
    That's not so surprising. I've got a problem with my stock email that it force closes when I hit reply. I ended up downloading the xfinity app for my email now. Try doing a search in the market for email apps. See if you can find one you like and try it for a couple days. If you don't get all of your emails try a second one. If you get the same problem it may not be the phone, it might be the email server not playing nice. One other thing you could try is deleting the data and cache in the stock email app. That would get it back to almost factory fresh. Do this: menu>applications>manage applications>scroll down to the email app and tap on it. Tap force close, then clear cache, then, clear data. Be sure to save anything in your email you need to keep because it will delete everything. After you've tried that go back into your stock email app. Set it up for auto-detect then re-enter your email user name and password and tap done. Good luck and let us know how things work or if you encounter any more problems.

    Sent from my Droid using DroidForums
     
Search tags for this page

network solutions android email setup