Handcent SMS

Discussion in 'Droid X Tech Support' started by Droyd, May 8, 2010.

  1. Droyd

    Droyd Member

    Joined:
    Dec 10, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Now that I have downloaded Handcent SMS for text messaging, how do I get rid of the default android texting app that came with the phone. I can't find where to get rid of it on there.

    Thanks........
     
    Last edited: May 8, 2010
  2. icculusX

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,534
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    The Moon
    Ratings:
    +0
    If you are rooted you could just delete the Mms.apk file, however either way I hear this is a BAD idea. I have heard that some people have nasty issues after getting rid of the stock MMS app, maybe its ties into the system and killing it makes the droid unhappy.

    Still, I use handcent and I dont care that the stock one is there, it doesn't do anything anyway having it there...
     
  3. warrior21

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    Just go into the stock messaging app and disable the notifications.
     
  4. kook

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Make certain you disable the notification in the notification bar as well.
     
  5. eversonsc

    eversonsc Member

    Joined:
    Nov 7, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    I dont think you want to totally delete it. You can't send pics with Handcent because it has a size limit For that you'd have to use the regular messaging app.
     
  6. skaman9876

    skaman9876 Member

    Joined:
    Dec 11, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    How do you go about disabling the notification in the notification bar??? I was trying to figure it out trolling the forums and can't figure it out. Every text i get there is the stock mms notification and the handcent one. I thought i turned off all the notifications and then even removed the stock mms app hoping that would fix the issue. I was sorely mistaken.
     
  7. dfitz

    dfitz Member

    Joined:
    Apr 22, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Michigan
    Ratings:
    +0
    I would not suggest deleting even if you are rooted...I did with one of my previous roms and my messages would not stay saved. I'd receive a message and if I didn't read the notification it disappeared.
     
    Last edited: May 17, 2010
  8. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,270
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    I think all the answers needed have been covered already.

    If you think I was helpful, please donate.




















    :blink: [​IMG]
     
  9. skaman9876

    skaman9876 Member

    Joined:
    Dec 11, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    How about an answer for me???? I have been unable to find an answer anywhere.... I have disabled all the settings including the notification setting in the stock mms app and even tried deleting the stock mms app and played with all the settings on handcent, but i still get double notifications in the notification bar on ALL txt's received... Am I the only one?? I'm about to wipe and clear cache and re-install and pray. If anyone else experienced this or knows how to fix it I would greatly appreciate it.
     
  10. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Disabling it in the stock app should do it.

    Have you power cycled the Droid to see if it makes a difference at all?
     
  11. c10d21l

    c10d21l New Member

    Joined:
    May 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    this same thing is happening to me
     
  12. rosko

    rosko New Member

    Joined:
    Apr 9, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    same here, disabled notifications, all that. still getting 2 notifications each time. along with that, hearing "DroiDroid" each time is getting a little annoying...
     
  13. skaman9876

    skaman9876 Member

    Joined:
    Dec 11, 2009
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So I reached my boiling point and decided to find a solution since everything else i tried didn't work. I ended up backing everything up with titanium and a different program for calender and settings and all that good stuff. Went ahead and wiped/clear cache and re-flashed with BB 1.0Ghz Nextheme ROM. Issue has been resolved I no longer get dual notifications and I'm back to being a happy camper.
     
  14. EbbieDeb

    EbbieDeb New Member

    Joined:
    Jul 17, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I love this App for text messages, however, when I have this app downloaded, I end up getting 'two" notifications each time I get a text. A little black envelope, and the Handcent SMS app icon in the notification bar.

    I have looked ALL over and in all of the settings that I can think of to try and turn off the Android Text notification and just have the Handcent Notification notify me.

    Anyone else have this problem with this app? I love it otherwise, its just annoying to have my phone go off twice for one message.
     
  15. rkeller62

    rkeller62 Member

    Joined:
    Dec 9, 2009
    Messages:
    424
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rochester, NY
    Ratings:
    +0
    Open the stock messaging app, select menu, settings and disable notifications. This will turn off notifications from the stock messenging and you should only receive one now.
     
Similar Threads
  1. majesticcoz
    Replies:
    1
    Views:
    984
  2. brittanyyc24
    Replies:
    1
    Views:
    1,835
  3. JScharf92
    Replies:
    6
    Views:
    3,168
  4. letsroc1
    Replies:
    6
    Views:
    1,313
  5. cece5702
    Replies:
    Views:
    N/A
Loading...
Search tags for this page

can handcent work on wifi

,
does handcent sms need wifii
,
does handcent sms use wifi
,

does handcent sms work over wifi

,
does handcent use wifi
,

does handcent work on wifi

,

does handcent work over wifi

,
handcent text over wifi
,
how to text off handcent using wifi
,
will handcent work over wifi