Handcent Question

Discussion in 'Android Applications' started by tahoe54, Oct 9, 2010.

  1. tahoe54
    Offline

    tahoe54 Member

    Joined:
    Mar 21, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Love the Handcent app. How do I get rid of the native Android SMS Text app. Right now texts go into both doubling the work.
     
  2. bump47
    Offline

    bump47 Member

    Joined:
    Apr 22, 2010
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Hometown: Charlotte, NC
    Ratings:
    +0
    You need to go into the Android Messaging app and go into settings and put notifications off. That will fix your problem. Hope that helps!
     
  3. tahoe54
    Offline

    tahoe54 Member

    Joined:
    Mar 21, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    thanks, makes sense, where exactly do I go. When I go the app on the manage app area, I cannot find that apps setting to modify.
     
  4. airborne3e9
    Offline

    airborne3e9 Member

    Joined:
    Nov 15, 2009
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    hit the menu button...remember the golden rule :when in doubt long-press or hit menu"
     
  5. DF Smod
    Offline

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
    Tahoe you need to open the stock messaging application then hit the soft settings key and select "settings" scroll down and uncheck the Notifications box