1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail autocomplete old addresses?

Discussion in 'Android Tech Support' started by jjh35, Aug 4, 2010.

  1. jjh35
    Offline

    jjh35 New Member

    Joined:
    Jan 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Is there a reason (or maybe a setting) that the GMAIL app on the Moto Droid doesn't auto-complete or put a list of prior contacts when I start typing their email?

    It did it once or twice when i got the phone awhile back, but now i always have to type the full email..
  2. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    Mine always has auto-completed addresses that are already in my contacts.
  3. jjh35
    Offline

    jjh35 New Member

    Joined:
    Jan 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    i mean it doesn't even complete my own email if i email something to myself
  4. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    This might be it:

    Go to contacts > menu > display options > click your account(s) and check those you want
  5. jjh35
    Offline

    jjh35 New Member

    Joined:
    Jan 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Ill try it thanks
  6. mudpuppy
    Offline

    mudpuppy New Member

    Joined:
    Mar 29, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Try this: Click SETTINGS, scroll down & click EMAIL, click ACCOUNT SETTINGS, click YOUR EMAIL ACCOUNT NAME, scroll down and click the BOX @ DISPLAY SUGGESTED ADDRESS.
Search tags for this page

android gmail autocomplete

,

android gmail contact autocomplete

,
clear autofill galaxy s4
,
delete autocomplete contacts gmail and android
,

delete autofill gmail android

,
delete cached addresses in gmail android app
,

galaxy+s3+predictive+email address

,
gmail app doesn't autocomplete addresses
,
gmail delete suggested email address android
,
gmail on android phone - how to auto fill addresses
,

how to change autofill on galaxy s3

,
how to change my autofill on galaxy s3
,
how to remove autofill gmail details android
,
remove autofill in gmail login using samsung s3
,

samsung galaxy s3 clear autofill