FIX: in-call Car mode mount needs fixing

Discussion in 'Android Tech Support' started by Joeteck, Jan 6, 2011.

  1. Joeteck
    Offline

    Joeteck Member

    Joined:
    Jul 27, 2010
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Long Island
    Ratings:
    +0
    I've lived with it with since I had the stock ROM from Verizon. Rooting the phone makes no difference.

    One whould hope you guru's can fix it...

    I provided what it looks like while driving...
     
  2. jbdow
    Offline

    jbdow Member

    Joined:
    Jan 1, 2011
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Wouldn't it be less of a headache to just get a new one? You might upgrade:)
    get something built a little better, maybe, might be more dependable, and so
    a better deal all around ?
     
  3. Joeteck
    Offline

    Joeteck Member

    Joined:
    Jul 27, 2010
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Long Island
    Ratings:
    +0
    You're assuming that this has been fixed in neww versions...I have a funny feeling the answer is no... however, I don't want to upgrade. I just want it to work as intended.
     
  4. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,198
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +4
    Am I missing something here...the picture you have attached is of the phones Dialer Screen while in a call? :huh:
     
  5. Joeteck
    Offline

    Joeteck Member

    Joined:
    Jul 27, 2010
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Long Island
    Ratings:
    +0
    Ding ding ding we have a winner johnny!!

    However its not displaying correctly...I have and use a car mount. That's exactly how I view it.