1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Enable notifications outside of Webtop

Discussion in 'Android Tech Support' started by idgara73612, Mar 14, 2013.

  1. idgara73612
    Offline

    idgara73612 New Member

    Joined:
    Mar 14, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have a Droid RAZR. Last night, I hooked up to my TV to stream a movie. I switched over to webtop mode. In webtop, there is an option to disable all notifications, it is a toggle, just like airplane mode or bluetooth in settings. I disabled all notifications beacuse I didn't want my movie interrupted. Afterwards, I unplugged my phone and went to sleep. Now all my notifications are still disabled, and I can't turn them back on. Where is the option to enable notifications outside of webtop? I have the volumes turned up, restarted my phone, anything I can think of... still no notifications. It doesn't make a sound, or vibrate. Anyone know how to fix this? Oh, and I can't just hook back up to my TV right now, because I'm at work...
Search tags for this page
disable webtop
,
disable webtop mode
,

how to disable webtop on droid razr

,
how to switch to webtop mode on droid
,
turn off webtop on razor maxx
,
webtop airplane mode
,
webtop interrupt movie