vibrate mode and SMS....HELPPPPP!!!!!!

Discussion in 'Android Tech Support' started by gkaradimas, Nov 12, 2009.

  1. gkaradimas

    gkaradimas New Member

    Joined:
    Nov 7, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I turn vibrate mode on how come it only applies for CALLS and not SMS??? I clicked the vibrate for notifications, (which apply to ALL notifications, but I disabled all physical notifications for emails so there is no beeping, flashing or vibrating, just the notification bar becomes active) so-I'm asking if there is a way so that when I turn the volume button down to the vibrate profile, the vibration applies to BOTH SMS AND CALLS?? Please tell me I missed something and that the software isn't that lame as to not incorporate this simple and nomal fcn.

    Also, I downloaded a third party app that did this with ease but I then had to import all my contacts so my phone could display the names, and I also had to disable the default sms prog-which is ridiculous. I like the default sms app and don't want to change & use another....all I want is the damn thing to vibrate for sms when its on vibrate mode like its supposed to!!!!!!!!
     
  2. thrty6

    thrty6 Member

    Joined:
    Nov 7, 2009
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    no problem, just go to...
    messages > menu > settings > Vibrate

    its the last option on the list and im pretty sure this has to be on even if you have it vibrate for all notifications.
    btw anyone know of an app that lets you specify how many times the phone vibrates for each action?

    cheers buddy
     
  3. gkaradimas

    gkaradimas New Member

    Joined:
    Nov 7, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No, if you look at the header on that portion of the menu it says notifications..so that applies for all notifications not just sms, however it still doesn't fix the prob. (Trust me I've had that vibrate option checked since I got the phone):-\ still stuck...
     
  4. thrty6

    thrty6 Member

    Joined:
    Nov 7, 2009
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yea you're right, I'm not sure but my next guess would be it has to do with an app that's interfering with your SMS settings
     
  5. lyoko37

    lyoko37 New Member

    Joined:
    Nov 7, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you have a program running like Locale it will turn off your vibrate function if you don't tell it to specifically keep it on.. I had to download something called "Sound Manager" to force the vibrate on.
     
  6. docowen

    docowen New Member

    Joined:
    Nov 9, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NOLA
    Ratings:
    +0
    I am having the same problem...no vibrate alert for texts or emails. Is there a bad set of droids out there that don't work correctly (and may eventually take over the earth). Even had the store trade out my phone and still nothing.
     
  7. docowen

    docowen New Member

    Joined:
    Nov 9, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NOLA
    Ratings:
    +0
    FYI just tried the sound manager program...and...it worked thanks so much lyoko37.
     
  8. templetonryecy

    templetonryecy Member

    Joined:
    Nov 12, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Des Moines, IA
    Ratings:
    +0
    I downloaded Sound Manager but still don't know how to get SMS to vibrate ONLY when I set the ringer to vibrate as well...

    Any tips and tricks would be greatly appreciated!!!

    Seems very odd that they wouldn't make it work that way out of the box...
     
  9. Stigy

    Stigy Active Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    So you are telling me that if you IN TO the messaging application and hit Menu > Settings > Vibrate that it doesn't vibrate when you receive an SMS.

    AFAIK you MUST turn on vibrate for each notification (SMS, email, etc...) for it to vibrate on that notification.
     
  10. templetonryecy

    templetonryecy Member

    Joined:
    Nov 12, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Des Moines, IA
    Ratings:
    +0
    That works.

    But when I set the switch on the side to Vibrate, everything should go to vibrate. It's common sense, it's been that way on every cell phone I've had. Even Blackberry's I've had have a default Vibrate profile.

    Instead on the Droid, when I switch the volume switch on the side to vibrate, only the ringer vibrates. Everything else is silent.

    That is such a hassle to have to remember that when I want my phone to Vibrate, I have to go into each app and set it that way. One switch should just flip everything to Vibrate.

    Is there an app in the marketplace that would allow me to do this?

    Thanks!!
     
  11. Stigy

    Stigy Active Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    Well I think you are confused.

    If you turn on Vibrate in EACH application when on ring it will RING + VIBRATE. If the phone is placed on vibrate the notifications will ONLY vibrate and no ring.
     
  12. templetonryecy

    templetonryecy Member

    Joined:
    Nov 12, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Des Moines, IA
    Ratings:
    +0
    No, I completely understand that.

    But if I turn Vibrate on for all notifications, it Vibrates ALL the time, not just when the ringer is on Vibrate.

    I Only want Vibrate for notifications on when the Ringer is set to vibrate.

    Ringer On=Yes Notification Sound=No Notification Vibrate
    Ringer Vibrate=No Notification Sound=Yes Notification Vibrate


    There appears to be no easy way to do this...which is odd.
     
  13. Stigy

    Stigy Active Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    Ohhhh okay yea I am not sure if there is a way to do that.

    Mine is setup to vibrate ALL the time, well except when on silent.

    Sorry for the confusion.
     
  14. templetonryecy

    templetonryecy Member

    Joined:
    Nov 12, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Des Moines, IA
    Ratings:
    +0
    No problem! I appreciate the responses.

    Hopefully someone comes up with an app for my issue or perhaps an update to the OS fixes it.

    Thanks!
     
  15. pattont

    pattont New Member

    Joined:
    Nov 12, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Completely ridiculous that this phone doesn't have the feature to vibrate on SMS. Even when going to check the box to "vibrate as well as ring" when receiving a notification the vibrate doesn't go off. It simply notifies me with the sound or when I switch to vibrate only mode I get nothing more than a green light. How retarded is that?? How long have they been making cell phones with vibrate for sms/mms?
     
Search tags for this page
can't turn off vibrate in go sms pro
,

go sms doesn't vibrate

,

go sms pro doesn't vibrate

,
go sms pro doesnt vibrate
,
go sms pro has turned on vibrate in silent mode
,
go sms pro wont vibrate
,
go sms vibrate setting
,
how to turn off vibrate on go sms
,

how to turn off vibrate on go sms pro

,
turn off vibrate on go sms