Droid X wont vibrate for texts

Discussion in 'Android Audio and Video' started by Scott B, Mar 1, 2011.

  1. Scott B

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    I have checked all the boxes under messaging and ringtones but the damn thing wont vibrate for texts. if i have the volume turned up real loud the speaker makes it feel like its vibrating but that doesnt help me when im trying to keep the noise to a minimum. Thanks for any help in advanced!

    Also, it does vibrate for calls, just not texts!
     
  2. Scott B

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    Got it resolved! Turns out to be a programing issue with the default text messaging app thats preloaded on the phone. Handcent(which is recomended by verizon and Motorola????) works and is actually better......What I dont understand is that the phone is made by Motorola and sold by Verizon, but they both suggest a text app thats not not the default one?!?!?!? Any one else see whats wrong with this picture? lol

    Either way the issue is resolved now.
     
  3. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
    Same goes for Corporate Email....Touchdown was given away for free to X users by Moto.
     
  4. cbesto

    cbesto New Member

    Joined:
    Jan 28, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    text app

    Scott I have the same issue except I want to change the text sound from DROID to a sound. I can change the notification sound from DROID but not the sound for the incoming text. Please tell me what you did to fix this.
    Thanks
     
  5. Scott B

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    Once you have your sound saved as a notification, you have to open your text messages to the inbox screen. Next clike on your menu button and go to settings. Next click on notifications settings. You will find the ringtone select in there. Thts the way it is on my droid x anyways. Let me know if that works or not because I may have another idea for you. My biggest problem with these phones is how they tend to hide menu items.

    Sent from my DROIDX using DroidForums App
     
  6. cbesto

    cbesto New Member

    Joined:
    Jan 28, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. That worked. This website is the best for Droid users
     
  7. Scott B

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    I couldn't agree more, I have always found the answers I was looking for on this site!

    Sent from my DROIDX using DroidForums App
     
  8. benr3600

    benr3600 New Member

    Joined:
    Mar 2, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Nice. I was beginning to think I was an idiot for not knowing how to set texts to just vibrate. Will try this :)
     
  9. cowgirlfromhanna

    cowgirlfromhanna Member

    Joined:
    Apr 23, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hanna, Indiana
    Ratings:
    +0
    And I have the opposite problem, how do I turn the vibrate OFF of the stock text messaging app?? My Droid RAZR vibrates AND plays the my notification sound when I get a text message! I really just want the sound with no vibration, I've searched high and low and can't find a way to make it stop! Please, make it stop! LOL Christine, the Cowgirl From Hanna
     
  10. Scott B

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    Sure, open the text app and hit your menu button on your phone. Scroll all the way down to the bottom and remove the check from the box that says vibrate. If that doesn't fix it pm me and ill help you try to resolve it!
     
  11. cowgirlfromhanna

    cowgirlfromhanna Member

    Joined:
    Apr 23, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hanna, Indiana
    Ratings:
    +0
    WOW! you made it so simple...there it was, a menu of things I have never seen before and at the bottom, the option to vibrate with notification! removed the check mark in that box FAST!

    I didn't realize that I could use the menu button while in an app, so as you can see, I have a lot to learn about this phone!

    Thank you very much! :) Christine, the Cowgirl from Hanna
     
  12. Scott B

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    I'm always willing to help a fellow android user! Glad to hear you problem is solved!

    Sent from my DROID RAZR using DroidForums
     
  13. cowgirlfromhanna

    cowgirlfromhanna Member

    Joined:
    Apr 23, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hanna, Indiana
    Ratings:
    +0
    It was VERY nice to have NO vibration today when I received texts! THANKS again! Christine the Cowgirl from Hanna:biggrin:
     
Search tags for this page
droid x does not vibrate
,

droid x wont vibrate

,

droid x wont vibrate for texts

,
how do you uninstal kik for a droid x2
,
my driod x2 will not vibrate anymore for texts
,
my droid x wont vibrate
,
my droid x2 wont vibrate when i get a text
,
my phone wont vibrate droidx
,
why does my droid x2 not vibrate for texts
,
why wont my droid x2 vibrate when i get a text