1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid Boot Loop, Won't Charge, EMERGENCY

Discussion in 'Android Tech Support' started by DuskWulfsige, Sep 5, 2010.

  1. DuskWulfsige
    Offline

    DuskWulfsige New Member

    Joined:
    Sep 5, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Background information:

    Got a replacement Droid a week ago, rooted with Ultimate Droid extreme 7.0.0. Been having a lot of minor problems, unrooted via Universal Root, RSD Lite, and an SBF to take it into the Verizon store. They disreguarded the lag and overheating and said it wasn't severe enough for them to do anything. Re-rooted with Universal Root, install ROM manager, and restored my Ultimate Droid extreme 7.0.0 backup. No problems so far.

    Then, when it began to die, I plugged it in and left it alone. Came back to it a couple hours later, to see it was just bootlooping (well, technically it does go to the main screen, but dies right away, even when it's plugged in, and begins to boot again, and this process repeats for quite some time) and held no charge. I tried different chargers, outlets, and on the computer, and it still can't hold a charge. I couldn't even unroot it because it didn't have enough of a charge to being the RSD process, and it's obviously rooted, because the boot animation is that of the Droid X.

    So, could this problem be solved with the purchase of a new battery? Or do I need to fess up and say I rooted it and now it won't work, and hope they'll cut me some slack because I'm pretty young (fifteen). Hell, it was having problems before it was rooted, so I could even say that I did it in hopes of making it run better.

    Please respond ASAP.

    (P.S. My apologies if this is in the incorrect section)
Search tags for this page

android phone boot loop won't charge

,

droid loop

,

droid won't charge past 5

,
droid x wont go on past boot loop or install new zip
,
my phone wont charge past 5%
,

phone wont charge past 5%