Disable stock messaging prevents mms

Discussion in 'Droid Razr and Razr Maxx ICS discussion' started by Abaddon, Jul 21, 2012.

  1. Abaddon
    Offline

    Abaddon New Member

    Joined:
    Jul 13, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    I just recently realized that you cannot receive mms messages if you disable the stock messaging app. I think it's because it has the option of auto retrieving those messages. Anyone else have this issue? It's a bit annoying because disabling the stock app is the only way I know of to get a third party shortcut on the lock screen. Oh well, I can live with it as long as I get my messages.
  2. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota
    I just had the same problem. Are you using go sms by chance? Under the settings on go SMS go down to "important tips" and check the box that is for stock sms disabled. Took care of the problem for me
  3. Abaddon
    Offline

    Abaddon New Member

    Joined:
    Jul 13, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    Awesome tip, thanks!
Search tags for this page

disable mms android

,

droid razr maxx not receiving mms

,

droid razr maxx not receiving picture messages

,

droid razr not receiving mms

,

droid razr not receiving picture messages

,

how to disable mms on android

,

how to turn off mms on android

,

razr maxx not receiving mms

,
razr maxx receive mms
,

stock mms app settings

,
what is stock mms app settings
,
where is the stock mms app settings